Giriş

InfraRecorder
Giriş

Hoşgeldiniz

InfraRecorder'ı tercih ettiğiniz için teşekür ederiz. InfraRecorder, Microsoft Windows işletim sistemi için ücretsiz, Genel Kamu Lisansı altında dağıtılan bir CD/DVD yazma programıdır.

Hızlı Gezinme

Özellikler
Lisans Antlaşlması
Sistem Gereksinimleri
Hızlı Başlangıç
Telif Hakkı
Onay
Yeni Olan Neler Var ?
Kurulum


Özellikler

InfraRecorder
Özellikler

Bu sayfa InfraRecorder'ın temel özelliklerini listelemektedir.

Ana Özellikleri

  • Veri, müzik ve karma mod projeleri oluşturup fiziksel bir diske veya sabit diskteki bir kalıba kaydetme.
  • Disk kalıplarının oluşturulması ve kayıt edilmesi.
  • Anında (on-the-fly) kopyalama ile veya sabit disk üstündeki geçici bir dosya kullanarak disk kopyalama.
  • Yeniden yazılabilir (RW) diskleri dört değişik yöntem kullanarak silme.
  • Önceden kaydedilmiş çok oturumlu (multi-session) bir diskteki kaydı içe alma ve yeni kayda ekleme.
  • Bilgisayarın SCSI/IDE portlarındaki aygıtları tarama ve aygıtmalrın yetenekleriyle ilgili ayrıntılı bilgi edinme.
  • Detaylı disk bilgisi görüntüleme.
  • Ses ve Veri kayıtlarını okuma ve dosyaya yazma (.wav ve .iso olarak)
  • Seçilen kayıtları hatalara karşı tarama.

Çevresel

  • Modern, Windows Explorer benzeri özelleştirilebilir arayüz.
  • Programın geziginiden veya Windows Explorer'dan sürükle ve bırak yöntemiyle projeye dosya ekleme.
  • Kullanım kolaylığı için farklı projelere farklı düzenleme uygulama.
  • İstenen özelliklere hızlı erişim için kullanıcıyı yönlendiren ayrı bir uygulama.
  • Tercüme edilebilir arayüz, yardımcı uygulama ve sistem menüsü.

Explorer İntegrasyonu

Explorer'a entegre olarak sistem menüsünde ek içerik seçenekleri

  • Kayıtlı projeleri ve disk kalıplarını diske yazabilme
  • Kayıtlı projeleri açma ve düzenleme
  • Sistem menüsünde altmenü olarak simgeli veya simgesiz olarak özelleştirilebilme
  • Sistem menüsü kullanıcının istediği herhangi bir uzantı için ayarlanabilme


Lisans Antlaşması

InfraRecorder
Lisans Antlaşması

GENEL KAMU LİSANSI ( GNU : GENERAL PUBLIC LICENSE )

Yazılım lisanslarının çoğu sizin yazılımı paylaşma ve değiştirme hakkınızın elinizden alınması için hazırlanmıştır. Buna karşılık, GNU Genel Kamu Lisansları sizin serbest yazılımları değiştirme ve paylaşma hakkınızın mahfuz tutulması ve yazılımın bütün kullanıcıları için serbest olması amacı ile yazılmıştır.

Bu Kısıtlı Genel Kamu Lisansı, bazı özel amaçlı yazılım paketleri --genelde kitaplıklar-- için hazırlanmış olup, Free Software Foundation'un bazı yazılımları ve bu lisansı kullanmayı tercih eden diğer yazılımcıların yazılımları için kullanılmaktadır. Siz de bu lisansı kullanabilirsiniz, fakat kullanmadan önce sizin özel durumunuz için bu lisansı mı, yoksa GNU Genel Kamu Lisansı (GPL) kullanmanın mı daha uygun bir strateji olacağını, aşağıdaki açıklamaları okuyarak düşünmeniz ve öyle karar vermenizi öneriyoruz.

Serbest yazılımdan bahsettiğimiz zaman fiyattan değil, özgürlükten bahsediyoruz. Bizim Genel Kamu Lisanslarımız, sizin serbest yazılımların kopyalarını dağıtma özgürlüğünüzü (ve isterseniz bu hizmet için para almanızı), yazılım kaynak kodlarının size dağıtım esnasında veya eğer isterseniz verilmesini, yazılımı değiştirebilmenizi, yazılımın parçalarını yeni yazılımlar içerisinde kullanabilmenizi ve bunları yapabileceğinizi bilmenizi sağlamaktadır.

Haklarınızı koruyabilmemiz için dağıtıcıların sizin haklarınızı kısıtlama veya sizin bu haklarınızdan feragat etmenizi isteme yollarını yasaklayıcı bazı kısıtlamalar getirmemiz gerekmektedir. Bu kısıtlamalar eğer kitaplığın kopyalarını dağıtıyor veya değiştiriyorsanız size bazı yükümlülükler getirmektedir.

Örneğin kitaplığın kopyalarını, bedava veya ücret karşılığı dağıtıyorsanız alıcılara sizin sahip olduğunuz bütün hakları sağlamalısınız. Onların da kaynak kodlarına sahip olmalarını veya ulaşabilmelerini sağlamalısınız. Eğer kitaplık ile başka kodlar bağlanıyorsa, alıcılara bütün nesne dosyalarını vermelisiniz ki, alıcılar kitaplığın kaynak kodlarında değişiklik yapıp kitaplığı yeniden derledikten sonra nesne dosyalarını tekrar kitaplık ile bağlayabilsinler. Ve onlara da haklarını bilebilmeleri için bu şartları göstermelisiniz.

Haklarınızı koruma iki aşamada gerçekleşmektedir:

  • Yazılıma telif hakkı alınmaktadır.
  • Yazılım lisansı olarak size, hukuki olarak, yazılımı kopyalama, dağıtma ve/veya değiştirme hakkı tanıyan bu lisans sunulmaktadır.

Her dağıtıcıyı korumak için bu serbest kitaplığın herhangi bir garantisi olmadığını vurgulamak istiyoruz. Eğer kitaplık başkası tarafından değiştirilmiş ve değiştirilmiş hali ile tarafınıza ulaştırılmış ise alıcıların, ellerinde olan kitaplığın orjinal olmadığını, dolayısıyla başkaları tarafından eklenen problemlerin ilk yazarların şöhretlerine olumsuz etkide bulunmaması gerektiğini bilmelerini istiyoruz.

Son olarak, bütün serbest yazılımlar yazılım patentleri tarafından sürekli tehdit altında bulunmaktadır. Herhangi bir şirketin serbest bir yazılımın kullanıcılarını, bir patent sahibinden kısıtlayıcı bir lisans alarak kısıtlama/engellemesinin mümkün olmamasından emin olmak istiyoruz. Dolayısıyla kitaplığın herhangi bir sürümü için alınabilecek bir patent lisansının bu lisans içerisinde tanımlanan tam serbesti ile uyumlu olması gerektiğini açık olarak ortaya koyuyoruz.

Kitaplıklar da dahil olmak üzere çoğu GNU yazılımı normal GNU Genel Kamu Lisansı (GPL) altında yayınlanmaktadır. GNU Kısıtlı Genel Kamu Lisansı (LGPL) olarak adlandırılan bu lisans ise, yalnızca bazı özel kitaplıklar için uygulanmakta ve GNU Genel Kamu Lisansı'ndan (GPL) bir hayli değişik koşullar içermektedir. Bizler bu lisansı (LGPL), bazı kitaplıkların serbest olmayan yazılımlara bağlanabilmesine imkan tanımak amacı ile kullanıyoruz.

Bir yazılım bir kitaplık ile, gerek statik, gerek paylaşımlı kitaplık yolu ile bağlandığı zaman, ikisinin birleşimi, hukuki açıdan birleşik ve orjinal kitaplıktan iştikak eden bir eser oluşturur. Dolayısıyla normal Genel Kamu Lisansı, böyle bir bağlanma işlemine ancak eğer oluşan bütün GPL'de tanımlanan serbesti kriterlerine uyuyor ise izin verir. Kısıtlı Genel Kamu Lisansı (LGPL) ise, kitaplık ile başka yazılımların bağlanması halinde daha gevşek kriterler uygular.

Bu lisansa "Kısıtlı" Genel Kamu Lisansı dememizin sebebi, kullanıcının haklarını korumak açısından Genel Kamu Lisansı'na göre daha kısıtlı olmasıdır. Bu lisans, serbest yazılım geliştiricilerine, serbest olmayan kapalı yazılım geliştiricileri ile rekabet etmeleri için daha kısıtlı imkanlar sunmaktadır. Bu dezavantajlar sebebi ile, pek çok kitaplık için bu lisansı değil, Genel Kamu Lisansı'nı (GPL) kullanmaktayız. Fakat Kısıtlı lisans bazı özel durumlarda bazı avantajlar sağlamaktadır.

Örneğin bazı özel ve seyrek rastlanan durumlarda, bir kitaplığın en yaygın kullanımını sağlamak ve özendirmek ve bu şekilde de-fakto standart haline gelmesini sağlamak istenebilir. Bunu sağlamak için, serbest olmayan yazılımların da kitaplığı kullanabilmesine imkan tanımak gerekir. Daha sık rastlanan bir durum ise, serbest bir kitaplığın serbest olmayan ve yaygın kullanımda olan kitaplıklarla aynı işlevi yapmasıdır. Böyle durumlarda serbest kitaplığı yalnız serbest yazılımlarla kullanılır hale getirmenin bir anlamı yoktur, dolayısıyla Kısıtlı Genel Kamu Lisansı kullanılır.

Başka durumlarda, belirli bir kitaplığı serbest olmayan yazılımlarda kullanma izninin verilmesi, daha çok sayıda kişinin çok sayıda serbest yazılımı kullanmasına imkan verebilir. Örneğin GNU C kitaplığının serbest olmayan yazılımlarla birlikte kullanılabilmesi, pek çok kişinin bütün GNU işletim sistemini ve onun bir türevi olan GNU/Linux işletim sistemini kullanmasına imkan tanımaktadır.

Kısıtlı Genel Kamu Lisansı, kullanıcının özgürlüğünü korumakta daha kısıtlı ise de, Kitaplık ile bağlanan bir yazılımı kullanan kullanıcıya, o yazılımı Kitaplığın değiştirilmiş bir hali ile kullanabilme hakkı ve imkanı vermektedir.

Kopyalama, dağıtım ve değiştirme ile ilgili kesin şart ve kayıtlar aşağıda yer almaktadır. "kitaplığı baz alan eser" ile "kitaplığı kullanan eser" arasındaki farka özellikle dikkat edin. Birincisi kitaplığın kaynak kodlarından türeyen kod kullanmaktadır, ikincisi ise çalışmak için kitaplık ile bağlanmalıdır.

KOPYALAMA, DAĞITIM VE DEĞİŞTİRME İLE İLGİLİ ŞART VE KAYITLAR

Bu Lisans, telif hakkı sahibi veya başka yetkili taraf tarafından içerisine bu Kısıtlı Genel Kamu Lisansı altında dağıtıldığına dair ibare konmuş olan herhangi bir kitaplık veya başka yazılımı kapsamaktadır. Her ruhsat sahibine "siz" olarak hitap edilmektedir.

"Kitaplık", kolayca (kitaplığın içerdiği bazı işlev ve veriyi kullanan) uygulama yazılımları ile bağlanabilecek şekilde hazırlanmış yazılım işlevleri ve/veya veri topluluğu anlamına gelmektedir.

Aşağıda "Kitaplık", bu koşullar altında dağıtılmış herhangi bir yazılım kitaplığı veya eser manasında kullanılmaktadır. "Kitaplığı baz alan eser", Kitaplık veya telif hakkı kanunu altında Kitaplık'tan iştikak etmiş, Kitaplığın tamamını veya bir parçasını, değiştirmeden veya değişiklikler ile veya başka bir dile tercüme edilmiş hali içeren herhangi bir ürün manasında kullanılmaktadır. (Bundan sonra tercüme "değiştirme" kapsamında sınırsız olarak içerilecektir.)

Bir eserin "kaynak kodu", o esere değişiklik yapmak için en uygun imkan ve yöntem manasında kullanılmaktadır. Bir kitaplık için bütün kaynak kodu, kitaplığın içerdiği bütün modüllere ait bütün kaynak kodları, ilgili arayüz tanım dosyaları ve kitaplığın derleme ve kurulma işlemlerini kontrol etmekte kullanılan bütün betikler manasında kullanılmaktadır.

Kopyalama, dağıtım ve değiştirme haricinde kalan faaliyetler bu Lisans'ın kapsamı dışındadırlar. Kitaplığı kullanan bir yazılımı çalıştırma eylemi sınırlandırılmamıştır ve böyle bir yazılımın çıktısı yalnızca çıktının içeriği (Kitaplığı yazmak için kullanılan bir araçta Kitaplığın kullanılmasından bağımsız olarak) Kitaplığı baz alan ürün kapsamına girer ise bu Lisans kapsamındadır. Bu koşulun sağlanıp sağlanmadığı Kitaplığın ve Kitaplığı kullanan yazılımın ne yaptığı ile ilgilidir.

Kitaplığın bütün kaynak kodlarını birebir, aldığınız şekilde, herhangi bir ortamda ve vasıta ile, uygun ve görünür bir şekilde telif hakkı bildirimi ve garantisiz olduğuna dair bildirim koymak, bu Lisans'dan bahseden herhangi bir bildirimi aynen muhafaza etmek ve bütün diğer alıcılara Kitaplık ile birlikte bu Lisans'ın bir kopyasını vermek şartı ile kopyalayabilir ve dağıtabilirsiniz.

Kopyalamak fiili işlemi için bir ücret talep edebilir ve sizin seçiminize bağlı olarak ücret karşılığı garanti verebilirsiniz.

Kitaplığın kopyasını veya kopyalarını veya herhangi bir parçasını değiştirerek Kitaplığı baz alan ürün elde edebilir, bu değişiklikleri veya ürünün kendisini yukarıda 1. bölümdeki şartlar dahilinde ve aşağıda sıralanan şartların yerine getirilmesi koşulu ile kopyalayabilir ve dağıtabilirsiniz.

  • Değiştirilen eser de bir yazılım kitaplığı olmalıdır.
  • Değiştirilen dosyaların görünür bir şekilde dosyaların sizin tarafınızdan değiştirildiğine dair, tarihli bir bildirim içermesini sağlamalısınız
  • Eğer değiştirilmiş Kitaplıktaki bir özellik, bu özellik çağrıldığı zaman verilecek bir argüman haricinde uygulama yazılımı tarafından sağlanacak bir işlev ya da veri tablosuna başvuruda bulunuyor ise, o zaman uygulama yazılımı böyle bir işlev ya da tablo sağlamasa dahi özelliğin çalışır durumda kalacağı ve amacının anlamlı kalan parçası her ne ise onu yerine getirmeye devam edeceğine dair iyi niyetli bir uğraş vermelisiniz.

(Örneğin bir kitaplıkta karekök hesaplayan bir özellik uygulamadan tamamen bağımsız olarak tanımlanabilen bir işleve sahiptir. Dolayısıyla 2d bölümü bu özellik tarafından kullanılan ve uygulama yazılımı tarafından sağlanan herhangi bir işlev ya da tablonun seçime bağlı olmasını şart koşar: Eğer uygulama bu işlev ya da veriyi sağlamaz ise, karekök özelliği karekök hesaplayabilir olmalıdır.)

Bu şartlar değiştirilmiş eserin tamamını kapsamaktadır. Eğer eserin tespit edilebilir kısımları Kitaplık'tan iştikak etmemiş ise ve makul surette kendi başlarına bağımsız ve ayrı eserler olarak kabul edilebilir ise, o zaman bu Lisans ve şartları, bu parçaları ayrı eser olarak dağıttığınız zaman bağlayıcı değildir. Fakat, aynı parçaları Kitaplığı baz alan bir ürün bütününün bir parçası olarak dağıttığınız zaman bütünün dağıtımı, diğer ruhsat sahiplerine verilen izinlerin bütüne ait olduğu ve parçalarına, yazarının kim olduğuna bakılmaksızın bütün parçalarına tek tek ve müşterek olarak uygulandığı bu Lisans şartlarına uygun olmalıdır.

Bu bölümün hedefi tamamen sizin tarafınızdan yazılan bir eser üzerinde hak iddia etmek veya sizin böyle bir eser üzerindeki haklarınıza muhalefet etmek değil, Kitaplığı baz alan, Kitaplık'tan iştikak etmiş veya müşterek olarak ortaya çıkarılmış eserlerin dağıtımını kontrol etme haklarını düzenlemektir.

Buna ek olarak, Kitaplığı baz almayan herhangi bir ürünün Kitaplık ile (veya Kitaplığı baz alan bir ürün ile) bir bilgi saklama ortamında veya bir dağıtım ortamında beraber tutulması diğer eseri bu Lisans kapsamına sokmaz.

Kitaplığın herhangi bir kopyasına bu Lisans şartları yerine GNU Genel Kamu Lisansı şartlarını uygulamayı tercih edebilirsiniz. Bunu yapmak için bu Lisans'a yapılan her referansı GNU Genel Kamu Lisansı, 2. sürüm olarak değiştirmelisiniz. (Eğer GNU Genel Kamu Lisansı'nın 2. sürümden daha üst numaralı bir sürümü çıkmışsa, o sürüm numarasını belirtebilirsiniz. Bu bildirimlerde başka bir değişiklik yapmayınız.

Bu değişiklik Kitaplığın herhangi bir kopyasına uygulandıktan sonra o kopya için geri dönülemez, dolayısıyla o kopyadan yapılan bütün kopyalar ve o kopyadan iştikak eden bütün eserler GNU Genel Kamu Lisansı altında lisanslanır.

Bu seçenek, Kitaplığın bazı kodlarını kitaplık olmayan bir yazılıma kopyalamak istediğiniz zaman faydalıdır.

Kitaplığı (veya 2. bölümde tanımlandığı hali ile onu baz alan bir ürünü) ara derlenmiş veya uygulama hali ile 1. ve 2. Bölüm'deki şartlar dahilinde ve yaygın olarak yazılım dağıtımında kullanılan bir ortam üzerinde, bilgisayar tarafından okunabilir ve 1. ve 2. Bölüm'deki şartlar dahilinde dağıtılabilir kaynak kodlarının tamamı ile birlikte kopyalayabilir ve dağıtabilirsiniz.

Eğer ara derlenmiş nesne kodlarının dağıtımı belli bir yere erişim ve oradan kopyalama imkanı olarak yapılıyorsa, aynı yerden, aynı koşullar altında kaynak koduna erişim imkanı sağlamak, üçüncü şahısların ara derlenmiş nesne kodları ile birlikte kaynak kodunu kopyalama zorunlulukları olmasa bile kaynak kodunu dağıtmak olarak kabul edilmektedir.

Kitaplığın herhangi bir parçasından iştikak etmiş herhangi bir parça bulundurmayan fakat Kitaplık ile ona bağlanarak ve derlenerek çalışmak için tasarlanmış bir yazılım, "Kitaplığı kullanan eser" olarak tanımlanmaktadır. Tek başına böyle bir eser Kitaplık'tan iştikak eden bir eser değildir ve bu Lisans'ın kapsamı dahiline girmez.

Fakat, "Kitaplığı kullanan bir eser" ile Kitaplığı bağlama işlemi, Kitaplıktan iştikak eden bir uygulamayı vücuda getirir (çünkü Kitaplığın parçalarını içermektedir). Dolayısıyla derleme/bağlama işlemi sonucunda elde edilen uygulama bu Lisans kapsamındadır. 6. Bölüm bu kapsama giren uygulama yazılımlarının dağıtım koşullarını içermektedir.

"Kitaplığı kullanan bir eser", Kitaplığın parçası olan bir başlık (header) dosyasından materyal kullandığı zaman, eserin kaynak kodları Kitaplıktan iştikak eden bir eser olmamasına rağmen eserin nesne kodları Kitaplıktan iştikak eden bir eser olabilir. Bunun doğru olup olmadığı özellikle eserin kendisinin bir kitaplık olup olmadığına veya eserin Kitaplık olmaksızın bağlanıp bağlanamadığına göre değişebilir. Bu koşulun ne zaman geçerli olacağı kanun kapsamında açık ve seçik olarak tanımlanmamıştır.

Eğer böyle bir nesne dosyası yalnızca nümerik parametreler, veri yapısı şablonları ve erişim yolları ve küçük makro ve içerilmiş (inline) işlevler (10 satır veya daha az uzunlukta) içeriyorsa, o zaman hukuki olarak iştikak eden bir eser olup olmadığına bakılmaksızın nesne dosyasının kullanımı sınırlandırılmamıştır. (Bu nesne dosyasını ve Kitaplığın parçalarını içeren uygulama dosyaları 6. Bölümün kapsamına girmeye devam etmektedir).

Eğer nesne dosyası, Kitaplıktan iştikak etmiş bir eser ise, eserin nesne kodların 6. Bölümdeki koşullar uyarınca dağıtabilirsiniz. Eseri içeren uygulama dosyaları da, Kitaplık ile direkt olarak bağlanıp bağlanmadıklarına bakılmaksızın 6. Bölüm kapsamına girer.

Yukarıdaki Bölümlere bir istisna olarak, "Kitaplığı kullanan bir eser" ile Kitaplığı bağlayarak Kitaplığı içeren bir eser oluşturabilir ve uygulayacağınız koşullar eseri müşterinin kendi kullanımı için değiştirmesine ve bu değişiklikleri test edebilmesine imkan tanımak için eserin geri çözümlenebilmesine imkan tanıdığı sürece, bu eseri istediğiniz koşullar altında dağıtabilirsiniz.

Eserin her kopyası ile birlikte eserde Kitaplığın kullanıldığına ve kullanımıyla ilgili şart ve koşulların bu Lisans ile düzenlendiğine dair görünür ve belirgin bir bildirim vermelisiniz. Bu Lisans'ın bir kopyasını eserle birlikte vermelisiniz. Eğer eser çalışma esnasında telif hakkı bildirimleri gösteriyor ise, Kitaplık için telif hakkı bildirimini ve kullanıcıyı Lisans'ın kopyasına yönlendiren bir bildirimi de bu esnada göstermelisiniz. Ayrıca aşağıdaki koşullardan birini yerine getirmelisiniz:

  • Eseri, Kitaplıkta eser için yapılan değişikliklerin tümünü (bu değişiklikler 1. ve 2. Bölüm kapsamında dağıtılmalıdır) içeren ve Kitaplığa ait ve bilgisayar tarafından okunabilir kaynak kodlarının tamamı ile; ve eğer eser Kitaplık ile bağlanmış bir uygulama ise, nesne kodları ve/veya kaynak kodları ile, kullanıcıların Kitaplık'ta değişiklikler yaptıktan sonra yeniden bağlama işlemi ile değiştirilmiş Kitaplığı kapsayan değiştirilmiş eser oluşturabilecekleri şekilde dağıtmalısınız. (Kitaplıktaki tanım dosyalarını değiştiren bir kullanıcının uygulamayı değiştirilmiş olan tanımları kullanabilecek şekilde yeniden derleyemeyebileceği anlaşılmakta ve kabul edilmektedir.)
  • Kitaplık ile bağlanmak için uygun bir paylaşımlı kitaplık mekanizması kullanılmalıdır. Uygun bir mekanizma, (1) Kitaplık işlevlerini uygulamanın içerisine kopyalamak yerine Kitaplığın kullanıcının bilgisayarında zaten mevcut olan bir kopyasını çalışma zamanında kullanan ve (2) eserin oluşturulmasında kullanılan Kitaplık sürümü ile arayüz bakımından uyumlu olmak kaydıyla kullanıcı tarafından kurulan değiştirilmiş bir Kitaplıkla sorunsuz çalışabilen bir mekanizma olarak tanımlanmıştır.
  • Aynı kullanıcıya, fiziksel olarak dağıtımı gerçekleştirme masrafınızdan daha fazla ücret almayarak, yukarıda 6a Bölümünde belirlenen materyalleri vereceğinize dair en az üç yıl geçerli olacak yazılı bir taahhütname vermelisiniz.
  • Eğer eserin dağıtımı belli bir yere erişim ve oradan kopyalama imkanı olarak yapılıyorsa, aynı yerden, aynı koşullar altında yukarıda belirtilen materyallere erişim imkanı sağlamalısınız.
  • Kullanıcının bu materyallerin bir kopyasını daha önce almış olduğunu veya bu kullanıcıya daha önce bir kopya vermiş olduğunuzu tevsik etmelisiniz.

Uygulamalar için, "Kitaplığı kullanan eser"in kabul edilen biçemi uygulamayı tekrar oluşturmak için gereken bütün veri ve yardımcı yazılımları kapsamalıdır. Özel bir istisna olarak, eğer söz konusu bileşen uygulama ile birlikte dağıtılmıyor ise, genelde uygulamanın çalıştırıldığı işletim sisteminin ana parçaları (derleyici, çekirdek v.b.) ile birlikte dağıtılan (gerek kaynak kodu, gerek ikilik dosya biçeminde) herhangi bir bileşen bu kapsamın dışında tutulmuştur.

Bu koşul, işletim sistemi ile birlikte dağıtılmayan bazı serbest olmayan kitaplıkların dağıtım koşulları ile çelişebilir. Böyle bir çelişki, dağıttığınız bir uygulamada hem bu serbest olmayan kitaplıkları hem de Kitaplığı beraber kullanamayacağınız manasına gelir.

Kitaplığı baz alan eser olan kitaplık özellikleri ile bu Lisans kapsamında olmayan başka kitaplık özelliklerini yan yana tek bir kitaplık içerisine koyabilir ve böyle elde edilen bileşik kitaplığı aşağıdaki iki koşulu yerine getirmek ve Kitaplığı baz alan eserin ve diğer kitaplığa ait özelliklerin tek başına dağıtılmasına izin verilmesi koşulu ile dağıtabilirsiniz.

  • Bileşik kitaplığın yanısıra kitaplıkta içerilen Kitaplığı baz alan eserin diğer kitaplıkla birleştirilmemiş bir kopyasını dağıtmalısınız. Bu dağıtım işlemi yukarıdaki Bölümlere uygun olmalıdır.
  • Bileşik kitaplık ile birlikte, bileşik kitaplığın bir parçasının Kitaplığı baz alan eser olduğuna dair görünür ve belirgin bir bildirim vermeli ve yanında dağıtılan eserin birleştirilmemiş halinin nasıl bulunacağını açıklamalısınız.

Kitaplığı bu Lisans'ta sarih olarak belirtilen şartlar haricinde kopyalayamaz, değiştiremez, ruhsat hakkını veremez ve dağıtamazsınız. Buna aykırı herhangi bir kopyalama, değiştirme, ruhsat hakkı verme, veya dağıtımda bulunma hükümsüzdür ve böyle bir teşebbüs halinde bu Lisans altındaki bütün haklarınız iptal edilir. Sizden, bu Lisans kapsamında kopya veya hakkı almış olan üçüncü şahıslar, Lisans şartlarına uygunlukların devam ettirdikleri sürece, ruhsat haklarını muhafaza edeceklerdir.

Bu Lisans sizin tarafınızdan imzalanmadığı için bu Lisans'ı kabul etmek zorunda değilsiniz. Fakat, size Kitaplığı veya onu baz alan ürünleri değiştirmek veya dağıtmak için izin veren başka bir belge yoktur. Eğer bu Lisans'ı kabul etmiyorsanız bu eylemler kanun tarafından sizin için yasaklanmıştır. Dolayısıyla, Kitaplığı (veya onu baz alan bir ürünü) değiştirmeniz veya dağıtmanız bu Lisans'ı ve Lisans'ın Kitaplığı veya ondan iştikak etmiş bütün eserleri kopyalamak, değiştirmek ve dağıtmak için getirdiği şart ve kayıtları kabul ettiğiniz manasına gelmektedir.

Kitaplığı (veya onu baz alan herhangi bir ürünü) yeniden dağıttığınız her defada alıcı, ilk ruhsat sahibinden otomatik olarak Kitaplığı bu şartlar ve kayıtlar dahilinde kopyalamak, değiştirmek ve dağıtmak için ruhsat almaktadır. Alıcının burada verilen hakları kullanmasına ek bir takım kısıtlamalar getiremezsiniz. Üçüncü şahısları bu Lisans mucibince hareket etmeğe mecbur etmek sizin sorumluluk ve yükümlülüğünüz altında değildir.

Eğer bir mahkeme kararı veya patent ihlal iddiası veya herhangi başka bir (patent meseleleri ile sınırlı olmayan) sebep sonucunda size, bu Lisans'ın şart ve kayıtlarına aykırı olan bir takım (mahkeme kararı, özel anlaşma veya başka bir şekilde) kısıtlamalar getirilirse, bu sizi bu Lisans şart ve kayıtlarına uyma mecburiyetinden serbest bırakmaz. Eğer aynı anda hem bu Lisans'ın şartlarını yerine getiren hem de diğer kısıtlamalara uygun olan bir şekilde Kitaplığı dağıtamıyorsanız, o zaman Kitaplığı dağıtamazsınız. Örneğin, eğer bir patent lisansı direkt veya endirekt olarak sizden kopya alacak olan üçüncü şahısların bedel ödemeksizin Kitaplığı dağıtmalarına hak tanımıyorsa o zaman sizin hem bu koşulu hem Lisans koşullarını yerine getirmenizin tek yolu Kitaplığı dağıtmamak olacaktır.

Eğer bu bölümün herhangi bir parçası herhangi bir şart altında uygulanamaz veya hatalı bulunur ise o şartlar dahilinde bölümün geri kalan kısmı, bütün diğer şartlar altında da bölümün tamamı geçerlidir.

Bu bölümün amacı sizin patent haklarını, herhangi bir mülkiyet hakkını ihlal etmenize yol açmak veya bu hakların geçerliliğine muhalefet etmenizi sağlamak değildir; bu bölümün bütün amacı kamu lisans uygulamaları ile oluşturulan serbest yazılım dağıtım sisteminin bütünlüğünü ve işlerliğini korumaktır. Bu sistemin tutarlı uygulanmasına dayanarak pek çok kişi bu sistemle dağıtılan geniş yelpazedeki yazılımlara katkıda bulunmuştur; yazılımını bu veya başka bir sistemle dağıtmak kararı yazara aittir, herhangi bir kullanıcı bu kararı veremez.

Bu bölüm Lisans'ın geri kalanının doğurduğu sonuçların ne olduğunu açıklığa kavuşturmak amacını gütmektedir.

Eğer Kitaplığın kullanımı ve/veya dağıtımı bazı ülkelerde telif hakkı taşıyan arayüzler veya patentler yüzünden kısıtlanırsa, Kitaplığı bu Lisans kapsamına ilk koyan telif hakkı sahibi, Kitaplığın yalnızca bu ülkeler haricinde dağıtılabileceğine dair açık bir coğrafi dağıtım kısıtlaması koyabilir. Böyle bir durumda bu Lisans bu kısıtlamayı sanki Lisans'ın içerisine yazılmış gibi kapsar.

Free Software Foundation zaman zaman Kısıtlı Genel Kamu Lisansı'nın yeni ve/veya değiştirilmiş biçimlerini yayınlayabilir. Böyle yeni sürümler mana olarak şimdiki haline benzer olacaktır, fakat doğacak yeni problemler veya kaygılara cevap verecek şekilde detayda farklılık arzedebilir.

Her yeni biçime ayırdedici bir sürüm numarası verilmektedir. Eğer Kitaplık bir sürüm numarası belirtiyor ve "bu ve bundan sonraki sürümler" altında dağıtılıyorsa, belirtilen sürüm veya Free Software Foundation tarafından yayınlanan herhangi sonraki bir sürümün şart ve kayıtlarına uymakta serbestsiniz. Eğer Kitaplık Lisans için bir sürüm numarası belirtmiyor ise, Free Software Foundation tarafından yayınlanmış olan herhangi bir sürümün şart ve kayıtlarına uymakta serbestsiniz.

Eğer bu Kitaplığın parçalarını dağıtım koşulları farklı olan başka serbest yazılımların içerisinde kullanmak isterseniz, yazara sorarak izin isteyin. Telif hakkı Free Software Foundation'a ait olan yazılımlar için Free Software Foundation'a yazın, bazen istisnalar kabul edilmektedir. Kararımız, serbest yazılımlarımızdan iştikak etmiş yazılımların serbest statülerini korumak ve genel olarak yazılımların yeniden kullanılabilirliğini ve paylaşımını sağlamak amaçları doğrultusunda şekillenecektir.

GARANTİ YOKTUR

BU KİTAPLIK ÜCRETSİZ OLARAK RUHSATLANDIĞI İÇİN, KİTAPLIK İÇİN İLGİLİ KANUNLARIN İZİN VERDİĞİ ÖLÇÜDE HERHANGİ BİR GARANTİ VERİLMEMEKTEDİR. AKSİ YAZILI OLARAK BELİRTİLMEDİĞİ MÜDDETÇE TELİF HAKKI SAHİPLERİ VE/VEYA BAŞKA ŞAHISLAR KİTAPLIĞI "OLDUĞU GİBİ", AŞİKAR VEYA ZIMNEN, SATILABİLİRLİĞİ VEYA HERHANGİ BİR AMACA UYGUNLUĞU DA DAHİL OLMAK ÜZERE HİÇBİR GARANTİ VERMEKSİZİN DAĞITMAKTADIRLAR. KİTAPLIĞIN KALİTESİ VEYA PERFORMANSI İLE İLGİLİ TÜM SORUNLAR SİZE AİTTİR. KİTAPLIKTA HERHANGİ BİR BOZUKLUKTAN DOLAYI DOĞABİLECEK OLAN BÜTÜN SERVİS, TAMİR VEYA DÜZELTME MASRAFLARI SİZE AİTTİR.

İLGİLİ KANUNUN İCBAR ETTİĞİ DURUMLAR VEYA YAZILI ANLAŞMA HARİCİNDE HERHANGİ BİR ŞEKİLDE TELİF HAKKI SAHİBİ VEYA YUKARIDA İZİN VERİLDİĞİ ŞEKİLDE KİTAPLIĞI DEĞİŞTİREN VEYA YENDEN DAĞITAN HERHANGİ BİR KİŞİ, KİTAPLIĞIN KULLANIMI VEYA KULLANILAMAMASI (VEYA VERİ KAYBI OLUŞMASI, VERİNİN YANLIŞ HALE GELMESİ, SİZİN VEYA ÜÇNCÜ ŞAHISLARIN ZARARA URAMASI VEYA KİTAPLIĞIN BAŞKA YAZILIMLARLA BERABER ÇALIŞAMAMASI) YÜZÜNDEN OLUŞAN GENEL, ÖZEL, DOĞRUDAN YA DA DOLAYLI HERHANGİ BİR ZARARDAN, BÖYLE BİR TAZMİNAT TALEBİ TELİF HAKKI SAHİBİ VEYA İLGİLİ KİŞİYE BİLDİRİLMİŞ OLSA DAHİ, SORUMLU DEĞİLDİR.

ŞART VE KAYITLARIN SONU

Bu Şartlar Yeni Yazılımlara Nasıl Uygulanır

Eğer yeni bir kitaplık geliştiriyor ve bunun kamuya en fazla düzeyde yarar sağlamasını istiyorsanız, kitaplığınızı herkesin dağıtıp değiştirebileceği özgür yazılım haline getirmenizi öneriyoruz. Kitaplığınızı bu lisans koşulları (veya Genel Kamu Lisansı koşulları) altında dağıtma izni vererek özgür yazılım haline getirebilirsiniz.

Bu koşulları uygulamak için kitaplığa aşağıdaki bildirimleri ekleyin. En sağlıklı yöntem her kaynak kodu dosyasının başına bu bildirimi ekleyerek garanti olmadığına dair bilginin verildiğinden emin olmaktır; her dosya en azından "copyright" (telif hakkı) satırını ve bildirimin tam metninin nerede bulunabileceğine dair bilgi içermelidir.

{kitaplığın adını ve ne yaptığını anlatan bir satır.}

Copyright (C) {yıl} {yazarın adı}

This library is free software; you can redistribute it and/or modify it under the terms of the GNU Lesser General Public License as published by the Free Software Foundation; either version 2.1 of the License, or (at your option) any later version.

This library is distributed in the hope that it will be useful, but WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU Lesser General Public License for more details.

You should have received a copy of the GNU Lesser General Public License along with this library; if not, write to the Free Software Foundation, Inc., 59 Temple Place, Suite 330, Boston, MA 02111-1307 USA

Size normal ve elektronik posta ile nasıl ulaşılabileceğine dair bilgi eklemeyi unutmayın.

İşvereninizin (eğer programcı olarak çalışıyorsanız) veya, eğer öğrenci iseniz, okulunuzun telif haklarından feragat ettiklerine dair bir feragatname imzalamalarını isteyebilirsiniz. Aşağıda bir örnek yer almaktadır, isimleri değiştirin:

Gereksizİşler, A.Ş., Mehmet Herhangibiri tarafından yazılmış `AbidikGubidik' kitaplığında (kapıkolu çevirmekte kullanılan bir kitaplık) olabilecek bütün telif haklarından feragat eder.

{Yön Etici İmzası}, 1 April 1990 Yön Etici, Gereksizİşler Yetkilisi


Sistem Gereksinimleri

InfraRecorder
Sistem Gereksinimleri

InfraRecorder şu gereksinimlere ihtiyaç duyar:

  • Internet Explorer 5.0 içeren bir Windows 95 veya daha güncel bir sürümü
  • 32 MB RAM
  • 8.1 MB Boş disk alanı


Hızlı Başlangıç

InfraRecorder
Hızlı Başlangıç

Nasıl Kullanılır ?

Başlangıç
Çoklu-Oturum Diski
Veri Diski Kopyalama
Ses Diski Kopyalama
RW Diski Silme
Disk Bilgisini Görüntüleme
Aygıt Konfigürasyonu


Telif Hakkı

InfraRecorder
Telif Hakkı

InfraRecorder copyright © 2006-2007 Christian Kindahl.

InfraRecorder şu yazılımlar ile birlikte çalışır:

  • cdrecord, readcd copyright © 1995-2006 Jörg Schilling.
  • isoinfo, mkisofs by Eric Youngdale and Jörg Schilling.
  • cdda2wav by Project MODE and Fraunhofer Institut für integrierte Schaltungen.


Onay

InfraRecorder
Onay

InfraRecorder, Tango Icon Projesinin simgelerine dayalı simge seti kullanır. Tango Iconları ayrı olarak web sitesinden indirilebilir ( Creative Common lisansı altında).


Yeni olan neler var ?

InfraRecorder
Yeni olan neler var ?

Version 0.44.1.0

  • Introduced alternate ways of fetching recorder write speeds. This solves the "disabled OK button problem".
  • Added support for reloading laptop drives (drives that can not automatically load themselves) before starting the disc verifiation process.
  • Corrected a version display error in the log system.

Version 0.44.0.0

  • Added a warning message when disabling disc fixation since some users believes that this will create a multi-session disc.
  • It's now possible to perform a disc copy using the same device as source and target.
  • Updated drive speed detection routines, it should now detect correct speeds depeding on the inserted media.
  • Improved the media removal/insertion auto detection routines.
  • Added support for switching through the controls of the main view using the tab key.
  • Fixed a bug causing InfraRecorder to crash on Windows 9x systems when changing folder in the explorer view.
  • Added menu items for selecting all files and inverting the file selection.
  • Fixed a bug causing negative progress to be displayed in some cases.
  • Updated InfraRecorder to correctly maximize on startup, if closed maximized.
  • Added a website button to the about window.
  • Fixed a project file rename bug.
  • Made the toolbar customizable in several ways.
  • Improved project file handling, no duplicate files or folders are allowed.
  • The program configuration is now stored in the application data folder. A new portable version of InfraRecorder has been created where data is stored in the program folder.
  • Greatly improved drag and drop functionality.
  • Included a Norwegian translation, thanks to Karol Ptasinski!
  • Updated the help file with index and search capabilities.
  • Fixed a bug causing InfraRecorder to try to verify files that where imported from previous sessions.
  • Fixed a bug causing the disc to be ejected (if requested) before starting the disc verification process.
  • Fixed a bug causing incompatibility with Windows 9x systems due to a function call to SHGetFolderPathA.

Version 0.43.1.0

  • Updated the cdrtools to version 2.01.01a26.
  • Included a Finnish translation, thanks to Rami Aalto!
  • Removed the error message related to ckEffects.exe.
  • Improved the erase feature with support for more recorders.
  • Fixed a bug causing the size and position of the main window not to be remembered.
  • Fixed a bug causing the explorer view to turn white when double-clicking on a folder in the explorer list view (Windows XP only).
  • Improved the program log functionality.
  • Fixed a bug making it impossible to import sessions from certain disc types.
  • Improved the explorer view performance. Expanding anything under "My Computer" in the tree could on some systems result in a long delay because of slow queries to floppy drives.

Version 0.43.0.0

  • Fixed a bug raising an exception when re-ordering audio tracks.
  • Added a smoke effect when writing to a disc (requires Windows Vista Aero to be enabled).
  • Fixed a few bugs causing wrong disc information to be shown in the disc information window.
  • Various adaptations for Windows Vista.
  • Added support for dropping files into the project tree view.
  • Completely rewritten disc erase/format code. Improved DVD±RW and DVD-RAM support.
  • Included a Catalan translation, thanks to Josep Lluís Amador Teruel!
  • Included a Galician translation, thanks to Xesús Estévez!
  • Fixed a bug causing InfraRecorder to have invalid window coordinates closed while minimized.
  • Included a Romanian translation, thanks to Nicolae Crefelean!
  • Removed the Visual C++ 8 DLL dependencies from the shell extension.
  • Included a Hungarian translation, thanks to Tibor Sárkány!
  • Included a Hebrew translation, thanks to Shemesh!
  • Included a Danish translation, thanks to Patrick Fust!
  • Fixed a bug causing all internal SCSI commands not to be executed in the x64 build of InfraRecorder.

Version 0.42.1.0

  • The MSI installer used for the x64 release now creates the start-menu shortcuts in a subfolder.
  • Fixed a bug causing InfraRecorder to crash when cdrecord reported recording on a track-number higher than the number of tracks to be recorded.
  • Removed the Visual C++ 8 DLL dependencies from the irWave codec.
  • Fixed a bug causing stack corruption when using the irWMA codec.

Version 0.42.0.0

  • Available as 64-bit (x64) build.
  • Created a completely new Wave codec to remove the libsndfile dependency and add support for the x64 compiler.
  • Modifed the translation system to allow translated controls to automatically resize and move its neightbours when needed.
  • Various changes for Windows Vista compatibility.
  • Modified the WMA codec so it doesn't raise an error message when it fails to load (if Windows Media Player not installed).
  • Included a Japanese translation, thanks to Nardog!
  • Fixed a bug causing DVD media to always be recorded at maximum speed.
  • Included a Korean translation, thanks to Jung Jin-ho!
  • Included a Bulgarian translation, thanks to Iliyan Popov!
  • Separated data DVD from data CD projects.
  • Added support for omiting version numbers from ISO9660 file names.
  • Added support for using Rock Ridge extensions without using the Joliet file name extension.
  • Fixed a bug causing the write speed not to be properly reported on some recorders.
  • Added support for column sorting.
  • Added support for rearranging audio tracks by drag and drop.
  • Included a Serbian (Cyrillic and Latin) translation, thanks to ozzii!
  • Added support for automatically verifying a disc after it has been recorded.
  • Made the labels on the progress dialog double buffered to avoid flickering.
  • Fixed a bug causing the cp1250 code page not to be properly detected on Czech systems.
  • Added support for creating DVD-Video projects.
  • Included a Slovak translation, thanks to Marek!
  • Fixed a bug causing problems when importing certain seasons from multi-session discs.
  • Fixed a bug causing project UDF-settings not to be properly reset when creating a new project.
  • Fixed a bug causing error messages not to be properly displayed when recording custom projects on the fly.
  • Included a Chinese (Traditional) translation, thanks to Charlie!

Version 0.41.0.0

  • Fixed a bug causing the space meter to display inaccurate file sizes on audio files in mixed-mode projects.
  • Due to limitations in the Microsoft Windows 9x Unicode Layer, a non-unicode version of InfraRecorder is released separateley.
  • Added support for disabling the error message that occurs when a codec fails to load.
  • Added support for generating DVD-Video compliant filesystems.
  • Added support for UDF.
  • Added support for creating bootable data discs.
  • Fixed a major bug preventing some projects from beeing properly loaded.
  • Included a Bosnian translation, thanks to Asim Husanovic!
  • Added an option to change the detected write speed of a recorder.
  • Changed the recorder speed management to now allow a larger number of write speeds below the maximum speed.
  • Added write method information to the advanced device details.
  • Fixed a bug causing a wrong character set to be detected on systems using code page 1251.
  • Fixed a bug causing bogus unix file permissions to be set when recording custom projects using the Joliet name extension.
  • Improved the project space meter.
  • Added support for recording custom projects on the fly.
  • Fixed a bug causing a temporary file not to be removed when copying a disc.
  • Added support for disabling the unsupported character set error message.
  • Fixed a bug causing the space meter tooltip to display the size information in bytes instead of minutes when dealing with audio projects.
  • Included a Slovenian translation, thanks to Frani iek!
  • Included a Ukrainian translation and manual, thanks to Serhij Dubyk!
  • The advanced device properties list now correctly displays titletip when a feature description is to long to be fully displayed.
  • Fixed a bug causing empty directories to be ignored when creating and recording custom projects.
  • Fixed a bug causing files that has equal characters in the file name to raise an error when creating a disc image.
  • Included a Portuguese (Brazilian) translation, thanks to Éder Silva!
  • Included a Chinese (Simplified) translation, thanks to DouDeHou!
  • Added more read options (ignore read errors, read sub-channel data and TOC, read speed).
  • Added support for disc cloning.
  • Added support for changing the FIFO buffer size.
  • Added support for ISO level 4 which among many thigs allows directory nesting to be deeper than eight levels.

Version 0.40.0.0

  • Included a Czech translation, thanks to khagaroth!
  • Improved DVD-support (official cdrtools has DVD support since version 2.01.01a09).
  • Simulation mode now works when recording to DVDs.
  • Support for blanking DVD+RW media (currently only with Ricoh based drives).
  • The size and position of the main InfraRecorder window is now remembered and restored each startup.
  • Included a Basque translation, thanks to David García-Abad!
  • Added support for encoding audio tracks to Ogg, WMA and MP3 (separate package due to patent issue).
  • Fixed a bug causing the wrong tracks to be displayed when scanning a disc for errors.
  • Added support for decoding MP3, Ogg and WMA audio.
  • Included a German manual, thanks to CE4!
  • Included an Italian translation, thanks to Lorenzo Festa!
  • Fixed bug with message boxes, they should now be modal.
  • Added support for translated manuals.
  • Changed the default simulation value to off.
  • Added an option for changing the temporary folder.
  • Added help documentation on how to make the InfraRecorder installer perform unattended installations.
  • The installer now adds an entry to Add/Remove Programs.
  • Added support for selecting installation language on unattended installations.
  • Included a Russian translation and manual, thanks to Roman Starikh!
  • Included a German translation, thanks to Thomas Bigler!
  • Included a Polish translation, thanks to DJD!
  • Included a Turkish translation, thanks to Fatma Akarslan!
  • Included a Croatian translation, thanks to Tibor Keser!
  • Included a Dutch translation, thanks to Patrick!

Version 0.31.0.0

  • Included a Portuguese translation, thanks to Cesar Baptista!
  • Included a Spanish translation, thanks to Eduardo Leon!
  • Increased the height of all comboboxes in the GUI to prevent unnecessary scrolling.
  • Fixed some GUI glitches causing black and purple backgrounds on some graphics (only affected systems older than Windows XP).
  • Added a tooltip to the space meter which displays the project size.
  • Added support for pasting files from Windows Explorer into a project.
  • Fixed a bug allowing multiple sessions to imported to a project.

Version 0.30.0.83

  • Fixed a bug (static linking to UpdateLayeredWindow in user32.dll) causing incompatibility with Windows 9x systems.

Version 0.30.0.82 (Beta 2)

  • Added DVD support by patching cdrecord (WARNING: Simulation mode is known not to work when burning DVDs).
  • Included a French translation, thanks to Pierre-Jean Coudert!
  • Changed the default write method to SAO because of DVD compatibility.
  • Updated the installer with extra options and multi-language support.
  • Added a couple of new translateable strings for the progress log output.
  • Made some directory layout changes to the CVS.


Kurulum

InfraRecorder
Kurulum

InfraRecorder farklı kurulum parametrelerine sahiptir. Aşağıdaki parametreleri kurulum programına girebilirsiniz:

/S

Kurulumu (veya kaldırmayı) sessiz bir şekilde tamamlar. Başka parametre verilmemişse seçenekler önatımlı şekilde olacaktır.

/LANGUAGE=<language>

InfraRecorder'un kullanacağı dili belirler. Örneğin şu şekilde kullanılabilir:

"irsetup.exe /S /LANGUAGE=turkish"

bu komut kullanıcıdan bir seçim yapmasını istemeden önatımlı dil olarak Türkçe'yi ayarlayacaktır.


Başlangıç

Nasıl Kullanılır ?, Projeler ile çalışmak.
Başlangıç

Bu konu size ilk CD projenizi oluşturmada yardım edecektir. InfraRecorder şu an için üç farklı proje desteklemektedir.

  • Veri Diski projesi herhangi bir bilgisayarda çalışabilecek ( ISO9960 dosya sistemi kullanarak) dosyaları ve klasörleri içerebilen diskler oluşturmak için kullanılır. Verinin hata kontrolü bitleri için ayrılan ek veriler sebebiyle veri diskleri ses disklerinin sektör başına tuttuğu veri kadar fazla veri tutamazlar. Sonuç olarak bu veri kaybı olmaksızın ve kaliteden ödün vermeksizin disklere daha yüksek hızlarda yazmayı olanaklı kılar. Diskin önceden içerdiği verileri de kullanarak diske veri yazmaya devam etmek için buradaki konuya başvurabilirsiniz
  • Ses Diski projeleri herhangi bir CD oynatıcıda ( ve bilgisayarda ) çalışabilecek ses ve müzik kayıtlarını içeren diskler oluşturmak için kuıllanılır. Ses projeleri, veri projelerinden daha yavaş hızlarda yazılırlar. Bunun sebebi de hata kontrol verisi içermemesinden dolayıdır.
  • Karma-Mod CD projeleri, Veri Projesi ve Ses Projesinin karışımıdır. Diske yazılacak veriler ilk kayda yazılır. Diskin devamına da ses kayıtları yazılır. Karma-Mod diskler herhangi bir CD oynatıcıda dinlenebilir fakat veriyi içeren ilk kayıt gürültü olarak duyulur. Diğer kayıtlar normal bir şekilde dinlenebilir.

Yeni bir proje oluşturmak için menüyü kullanın:
Dosya [image] Yeni Proje [image] < oluşturmak istediğiniz proje tipini seçin>
Önceden oluşturulmuş bir projeyi açmak için menüyü kullanın:
Dosya [image] Proje Aç...
veya araç çubuğu düğmesini:

InfraRecorder projeleri direkt olarak fiziksel diske veya disk kalıbına kaydedilebilir. Disk kalıbı bilgisayarınızda bulunan ve projeye eklediğiniz bütün dosyaları ve klasörleri içeren bir dosyadır( Ses Projelerindeki ve Karma-Mod Projelerindeki ses kayıtları buna dahil değildir ). Bir disk kalıbı daha sonra kaydedilebilir. Daha fazla bilgi için buradaki konuya bakın.

Diske projenizi yazdırmak için menüyü kullanabilirsiniz.:
Araçlar [image] Projeyi Yazdır [image] Diske...
veya araç çubuğu düğmesini:

Yazma ayarları hakkında detaylı bir açıklamayı burakadi konuda bulabilirsiniz.

Arabirim

Genel

Gezgin Görünümü araç çubuğu seçili olan dosyaları projeye ekleme, silme ve bilgisayarınızdaki veriler arasınra gezinmek için kullanılır
Disk Düzeni araç çubuğu proje dosyaları ve klasözleri arasında gezinme ve projeyi yönetme için kullanılır.

Dosya Yönetimi

Düzen menüsü proje yönetimi için kullanılır.
Yukarıda görülen düzen menüsü proje görünümüne sağ tıklayınca da açılır. Örneğin bir klasörün üstüne sağ tıkladığınız zaman menü görüntülenir:
Eğer projeye diskin kapasitesinden fazla dosya eklemişseniz boyut ölçeği kırmızıya dönecektir:
Boyut ölçeği turuncuya döndüğünde eklenen dosyaların boyutu muhtemelen diskin kapasitesini aşmıştır ve zorla yazma (overburn) etkinleştirilmesi ile diskin üzerine yazılabilir:

Boyut ölçeğini yazıcınıza yerleştirdiğiniz diskin gerçek boyutuna ayarlamak için ölçeye sağ tıklayarak uygun değeri seçin:

Dosya Yönetimi

Dosyaları Ekleme

Projenize dosya eklemenin birçok yöntemi vardır. Gezgin Görünümünden veya Windows Gezginiden sürükleyip bırakarak veya Gezgin Görünümünden seçerek de ekleyebiliirsiniz.

Dosyaları seçtikten sonra menüyü kullanabilirsiniz:
Düzen [image] Ekle [image] Seç
veya Gezgin Görünümündeki açar çubuğu düğmesini kullanarak

Gezgin Görünümünden kolaylıkla klasörler arasında gezinebilir ve ekleme yapabilirsiniz.

Gezgin Görünümünde bütün dosya ve klasörleri eklemek için menüyü kullanın:
Düzen [image] Ekle [image] Tümünü Seç
veya Gezgin Görünümündeki araç çubuğundan:

Dosyaları Silme

Projeden dosya ve klasör silmek için birden çok yöntem vardır. Bir yöntei klavyenizdeki Delete tuşunu kullanmaktır. Buna ek olarak menüyü ve araç çubuğunu kullanabilirsiniz.

menüyü kullanarak silmek için şunu yapın:
Düzen [image] Sil
veya Disk Düzenindeki araç çubuğunu da kullananın:

Diğer İşlemler

Dosya ve klasörü yeniden adlandırmak için menüyü kullanın:
Düzen [image] Yeniden Adlandır
veya Disk Düzenindeki araç çubuğunu da kullananın:
Yeni boş bir klasör oluşturmak için menüyü kullanın:
Düzen [image] Yeni Klasör
veya Disk Düzenindeki araç çubuğunu da kullananın::


Çoklu-Oturum Diski

Nasıl Kullanılır ?, Projeler ile çalışmak.
Çoklu-Oturum Diski

Çoklu-Oturum Diski birden fazla sayıda tekrar yazılmış verileri içerir. Diske her seferinde bir oturum yazılarak birden fazla sayıda tekrar yazım işlemi gerçekleştirilir.

Yeni Çoklu-Oturum Diski Oluşturma

Çoklu-Oturum Diski oluşturmak oldukça kolaydır. Yeni bir Çoklu-Oturum Diski oluşturmak için yeni bir Veri Projesi oluşturun:
Dosya [image] Yeni Proje [image] Veri CD'si
Proje Özelliklerini açın:
Dosya [image] Proje Özellikleri...
ISO Sekmesine Geçin ve Formatı şuna değiştirin:
Mode 2 XA (Çoklu-Oturum)
Uzun dosya adlarının desteklenmesi için Seviyeyi de 3. seviye (dosya ismi karakter sınırlaması yok) şeklinde ayarlayın:

Şimdi her zamanki gibi projeye dosya ve klasör ekleyebilirsiniz. Buradaki konudan projerler hakkında daha fazla bilgi alabilirsiniz.

Çoklu-Oturum Veri Yazmaya Devam Etmek

İçinde önceden veri içeren bir Çoklu-Oturum Diskine veri yazmaya devam edebilmek için önce içindeki oturumları projenize almalısınız. Bunu yapabilmek için şu menüyü kullanın:
Araçlar [image] Oturumları Dahil Et...

Diskte ne kadar yer kaldığını, ne kadarının kullanıldığını ve kullanacağınız aygıtı seçmenizi sağlayacak bir pencere açılacaktır. Eğer Tamam butonu etkin değilse bu, o bölümü diske alamayacağınız anlamına gelir.

Çoklu-Oturum içeren bir diski seçtiğinizde Tamam butonuna basın. Bu, projenize kaydın eklenmesini sağlayacaktır. Alınan veri değiştirilemez ve silinemez. Alınan bütün dosya ve klasörler gri olarak işaretleneceklerdir.

Diskin yeni kaydına veri eklemeyi bitirdiğinizde verileri diske eklemek için menüyü kullanın:
Araçlar [image] Projeyi Yazdır [image] Diske...
veya araç çubuğunu kullanın:


Proje Ayararı

Nasıl Kullanılır ?, Projeler ile çalışmak.
Proje Ayararı
Bu konu menüden erişilebilen proje ayarlarını içerir:
Dosya [image] Proje Özellikleri...

Genel Ayarlar

Burada yapabileceğiniz tek ayar diskin etiketidir. Önatımlı olarak verilen etiket projenin oluşturulduğu tarih ve saattir. Etiketin ISO Ayarlarındaki genel dosya adı kısıtlamalarıyla aynı kısıtlamalara tabi olduğuna dikkat edin.

ISO Ayarları

Seviye

Bu seçenek dosya adı sınırlamalarındaki ISO uygunluğu seviyelerini uygulamanızı sağlar. InfraRecorder'da uygulayabileceğiniz üç seviye vardır:

  1. 1. Seviye 8.3 formatına ( üç dosya uzantılı sekiz karakter dosya adı ) büyük harflere, rakamlara ve alt çizgiye izin verir. En fazla klasör derinliği (iç içe olan klasörlerin sayısı) sekiz ile sınırlıdır.
  2. 2. Seviye dosya adlarının 31 karaktere kadar olamsına izin verir.
  3. 3. Seviye dosyaların parçalanmış halde yazılmalarına ( paket halinde yazılmaya veya artımlı CD yazımına) izin verir.
  4. 4. Seviye yoktur. Fakat seçilirse ISO-9660:1999 (ISO-9660'un 2. sürümü) kullanılır. Bu standart dosya adlarının 207 karakter uzunluğunda olmasına ve sekizden fazla klasör derinliğine izin verir.

Karakter Kümesi

Projede kullanılacak dosya adlarına hangi karakter kümesinin uygulanacağını belirler. InfraRecorder otomatik olarak sisteminizdeki karakter kümesini tanımlamaya çalışacaktır.

Format

Bu seçenek projenizi diske yazarken hangi formatın kullanılacağını belirler.

  • Mod 1 Çoklu-Oturum içermeyen diskler için kullanılır. Sektör başına 2048 byte veriye izin verir.
  • Mod 2 Çoklu-Oturum içeren diskler oluşturmanıza izin verir. Sektör başına 2336 byte veriye izin verir. ( Bir CD-ROM sektörü 2352 byte uzunluğundadır.)

Diğer Seçenekler

Joliet dosya ismi ve uzantısı, ISO9660 dosya adlarına ek olarak yazılır. Joliet uzantısı genelde Windows sistemlerde kullanılır ve 64 karakterlik unicode dosya adlarına izin verir.

Eğer 64'ten daha fazla uzunlukta dosyalara izin vermek istiyorsanız Joliet isimler için 64 karakterden fazlasına izin ver seçeneğini işaretleyin. Bu Joliet şartnamelerine tam olarak uyumlu değildir, fakat çalışır. En fazla karakter uzunluğu 64'ten 103'e çıkar.

Rock Ridge genişletmelerini kullan seçeneğini seçerek ilerisi için bir açıklama olarak ISO9660 dosya sistemi için SUSP ve RR kayıtlarının oluşturulmasını sağlarsınız.

Oluşturulan dosya sistemine UDF desteğini ekle seçeneği kendini açıklamaktadır. UDF desteği şu an için kararlı durumda değildir. Bu yüzden tek başına UDF dosya sistemi oluşturulamamaktadır.

ISO9660 dosya adlarının sürüm numaralarını dahil etme seçeneği kendini açıklamaktadır.

Alanlar

Bu alan CD-Projesinin oluşturulmasında kimlerin rol aldığını belirtmek içindir. Yayımcı, Hazırlayan, Sistem, Sürüm, alanları 36 karakter ile sınırlı olup doğrudan güncellenebilir.

Ses Ayarları

Bu bölüm Ses Projesi veya Karma-Mod Projesi seçili olduğu zaman aktif olur. Çoğu CD Çaların gösterebileceği CD-Yazısı bilgilerini girmenizi sağlar.

Başlangıç Ayarları

Bu alan "El Torito" başlangıç diski oluşturmak için 63'e kadar başlangıç kaydı (boot images) eklemenize izin verir. Yeni bir başlangıç kaydı eklemek için Başlangıç Kaydı Ekle butonuna basın. :

Başlangıç Kataloğu

Bu alan "El Torito" başlangıç diski oluşturulurken kullanılacak olan kataloğun yolunu ve adını girmenizi sağlar. Dosya yolu diskin üzerindeki kök dizininden bağımsız olmalıdır. Dosya kaynak dosya sistminde oluşturulmayacaktır ve dizin yapısının dışına yerleştirilecektir. Lütfen belirtilen dosyanın halihazırdaki bir dosya ile çakışmamasına dikkat edin.


Başlangıç Kalıbı Ekleme

Nasıl Kullanılır ?, Projeler ile çalışmak.
Başlangıç Kalıbı Ekleme

Projenize başalngıç kalıbı eklerken bazı ayarlarlamalar yapmanız gerekebilir.

Yerel Yol

Bu alana seçilen başlangıç kalıbı dosyası için yerel yolu belirtebilirsiniz. Yol kök dizine bağlıdır. Örneğin: /boot/ seçeneği, diskin içine /boot klasörü oluşturur ve içine belirttiğiniz dosya konur.

Emülasyon Tipi

Bu seçenek "El Torino" başlangıç diskindeki emülasyon tipini belirtmenizi sağlar.

  • Eğer emülasyon tipi Floppy ise başlangıç kalıbı 1200, 1440 veya 2880 KB olmak zorundadır.
  • Eğer emülasyon tipi Harddisk ise başlangıç kalıbı Ana Başlangıç Kaydı (MBR) içeren tek bir bölüm içermelidir (partition).
  • Eğer emülasyon tipi Hiçbiri ise sistem yüklenmesi ve çalıştırılması sırasında emülasyon kullanılmamasını sağlar.

Gelişmiş Seçenekler

Kalıbı başlatılamaz yap (not bootable)seçeneği diskin başlatılabilir olarak işaretlenmesini engeller. Sistem, sürücü için emülasyonu temin eder, fakat standart başlangıç aygıtı olarak başlatılmaz.

Kalıba başlangıç-bilgi-tablosu'nu yaz seçeneğini etkinleştiriseniz başlangıç kalıbının 8. sapmasından (ofset) itibaren 54 byte'lık disk bilgisi tablosunu yazar. Eğer bu seçeneği seçerseniz seçtiğiniz yerel başlangıç kalıbı yamalanacaktır. Eğer dosyayı tekrar oluşturamayacaksanız yedeğini almayı unutmayın.

Baş.Yük.Segmenti seçeneği emülasyon tipi seçilmemişse yükleme segmenti adresini onaltılık (hexadecimal) olarak belirtmenizi sağlar.

Baş.Yük.Boyu seçeneği emülasyon tipi seçilmemişse yüklenecek sanal (512 byte) sektör sayısını (hexadecimal) olarak belirtmenizi sağlar. Boyutun 4'ün katı olmaması durumunda bazı BIOS'lar sorun çıkartabilmektedir.


Kalıp Yazdırma

Nasıl Kullanılır ?
Kalıp Yazdırma
Disk kalıbını yazdırmak veya kaydetmek için menüyü kullanabilirsiniz:
Araçlar [image] Disk Kalıbını Yazdır...
veya araç çubuğundan:

Kaydetmek istediğiniz disk kalıbını seçmeniz etmeniz istenecektir.

Seçenekler

Ayrıntılı açıklama buradaki konuda bulunabilir.


Yazdırma Seçenekleri

Nasıl Kullanılır ?
Yazdırma Seçenekleri

Bu konuda InfraRecorder'ın pek çok yerinde geçen yazma/kaydetme seçenekleri anlatılacaktır. ( Örneğin düzenlediğiniz veri diskinin yazımı , disk kalıbının yazımı veya disk kopyalama gibi )

Yukarıda bahsi geçen seçeneklerin çoğu aynı yoldan işlem yapar:

Genel Ayarlar

Anında ( On-the-fly )

Anında kayıt yaparken dosya sistemi kaydedilirken oluşturulur. Bu, yazma risklerini arttırır. Bu seçenek kapatılırsa yazılacak olan veri önce sabit diskteki geçici bir dosyaya yazılır, sonra da diske kayıt edilir. Bu seçenek genelde kapalıdır, fakat sabit diskinizdeki kullanılabilir alan düşükse açabilirsiniz.

Yazma işleminden sonra diski doğrula

Bu seçeneği açmanız halinde InfraRecorder sabit diskinizdeki dosyalar ile yeni kayıt edilmiş diskinizdeki dosyalar arasında yazılan verilerin hiçbir sorun olmadan yazıldığını kontrol etmek için bir CRC karşılaştırması yapacaktır.

Yazma Hızı

Yazma sırasında kullanılacak hızı seçin. Maksimum seçeneğini seçerek kayıt cihazının kullanabileceği en yüksek hızı otomatik olarak seçmesini sağlayabilirsiniz.

Yazma Yöntemi

Bu seçenek yazma işlemi sırasında hangi yöntemi kullanacağınızı belirler. Seçim listesinde sadece aygıtınızın desteklediği yöntemler listelenecektir.

  • Tek Oturumda (SAO), genellikle Bir-Kerede-bir-Disk (DAO - Disk-At-Once) olarak adlandırılan ve yazılacak olan bütün veriyi bir seferde yazan bir yöntemdir. Veri akışında herhangi bir kesilme oluşmaz. Daha sonradan yeni oturum/veri eklenemez. Lütfen DVD'lerin bu yöntem ile yazılması gerektiğine dikkat edin.

  • Tek Kayıtta (TAO) yöntemi her kaydı diğerinden bağımsız olarak yazar. Eski kayıtlar genelde iki kaydın arasında 2 saniye aralık bırakılarak yazılır.

  • Tek Kayıtta "0" Ö.A. (TAO-0 pregap) yöntemi yukarıda anlatılan yöntemi aralığın uzunluğunu sıfıra yakın tutmaya çalışarak uygular.

  • İşlenmemiş Yazım (raw96r) yöntemi sektör başına 2352 byte veri ve buna ek olarak 96 byte işlenmemiş P-W alt kanal verisi toplamı olan 2448 bye veriyi yazar. Bu, CD yazma işleminde en iyi kontrolü sağlaması açısından tercih edilir.

  • İşlenmemiş Yazım (raw16) yöntemi sektör başına 2352 byte veri ve buna ek olarak 16 byte P-Q alt kanal verisi toplamı olan 2368 bye veriyi yazar. Eğer yazıcı aygıt raw96r yazma yöntemini desteklemiyorsa bu yazma yöntemi tercih edilir. Bu yöntem CD-Yazı biligisini desteklemez.

  • İşlenmemiş Yazım (raw96p) yöntemi sektör başına 2352 byte veri ve buna ek olarak 96 byte işlenmemiş P-W alt kanal verisi toplamı olan 2448 bye veriyi yazar. Bu daha az tercih edilen bir yöntemdir, çünkü pek az yazıcı aygıt bu yöntemi destekler ve destekleyenlerin bazılarında firmware yazılımının hataları vardır. Eğer yazıcınız raw96r veya raw16 yöntemlerini destekliyorsa bu yöntemi kullanmayın.

Önemli : Lütfen işlenmemiş yazma yöntemlerinin daha fazla CPU zamanına ihtiyacı olduğunu unutmayın. Eğer CPU'nuz oldukça yavaş ise arabellek taşma (buffer underrun) problemleriyle karşılaşabilirsiniz.

Diğer Seçenekler

Simülasyon seçeneğini etkinleştirdiğinizde yazıcının lazeri kapatılır ve seçilen işlem gerçekleştirilir. Yazma işleminin başarılı olup olmayacağıdan emin değilseniz bu yöntemi kullanmanız önerilir.

Tampon bellek hata koruması seçeneği çoğu yeni yazıcı destekler. Yazma anında tampon bellek hatası olması durumunda yazmaya devam etmeyi sağlar. Bu seçenek farklı üreticiler tarafından farklı isimlerle anılmıştır. Örneğin: Yamaha Lossless-Link, Sanyo veya BURN-Proof, Ricoh Just-Link,... gibi

Veri kayıtlarının sonunu doldur seçeneği işaretlendiğinde her veri kaydının arkasından 2552 byte'ın katı olacak şekilde 15 sektörü sıfır ile doldurur. Bu seçeneği seçmek istemenizin sebebi CD okuyucunuzun kaydın son sektörünü okumada problem çıkarması olabilir.

Yazımdan sonra diski kapat seçeneğini işaretlememişseniz yazıcı son oturumu (eğer SAO yöntemini kullanmışsanız) veya kaydı (eğer TAO yöntemini kullanmışsanız) kapatmaz. Bu, CD'ye birden çok kez yazmak istediğinizde kullanışlıdır.

Gelişmiş Seçenekler

  • Kapasite üzeri yazmaya izin ver seçeneği ortama (CD veya DVD) kapasitesinin üzerinde veri yazmanıza izin verir. Bunun arkasında yatan sebep, çoğu boş ortamın üzerinde yazan değerden fazla veri alabilmesidir. Lead-out alanının diskteki resmi boyutu 90 saniyedir (6750 sektör) ve genelde sadece 150 sektör lead-out'u varsa çalışır.Ortamın hepsine en azından 88 saniye (6600 sektör) yazılabilir. Çoğu yazıcı kapasite üzeri yazmayı SAO ve raw yöntemleriyle destekler. Bazı yazıcılar kapasite üzeri yazıma izin vermez ve yazabileceğiniz alanı diskin üzerindeki değere sınırlandırırlar. Bu sorunu aşmanın bir yolu raw yöntemi kullanarak yazmaktır, çünkü bu durumda yazıcının yazma işlemine başlamadan önce diskin boyunu belirlemesine imkan yoktur.

  • Ses verisinin sırasını değiştir seçeneği seçili iken byte düzeyinde yer değiştirmiş (little-endian) olduğu varsayılır. Yamaha, Sony ve yeni SCSI/MMC gibi yazıcılar ses verisinin little-endian sırasıyla tanımlanmasını ister. Diğerleri de SCSI protokolünün kullandığı big-endian (ağ) byte sırasıyla tanımlanmasını ister. Yazıcınızın ihtiyacı olan sıra otomatik olarak tanımlanacaktır. Bu seçeneği kullanmak isteyebileceğiniz tek yer Intel'in (little-endian) veri akış sırası olacaktır.

  • Ortam boyunu yoksay seçeneği ortam boyunu bildiğiniz durumlarda seçilebilir. Çok dikkatli kullanılmalıdır. Bu seçenek kapasite üzeri yazmak anlamına gelir.

  • SCSI IMMED bayrağını kur seçeneği SCSI komutu için IMMED bağrağını kurar. IMMED bağrağının kurulması arkaplanda çalışan komutların hemen geri dönmesini sağlayarak veri yolunu diğer aygıtlar için serbest bırakır ve sistemin donmasını engeller. Bu, ATAPI sabit disk ile CD/DVD yazıcının aynı yola bağlanması ve bağlantı kurma ve bırakma işlemini kullanmayan SCSI sistemlerinde kullanışlıdır. Bu sistemler diskin boşaltılması veya kapatılması sırasında veya oturumun en az miktarda doldurulması sırasında donacaktır. Lütfen bütün yazıcıların IMMED bayrağını desteklemediğini unutmayın.

  • Yamaha Audio Master Q. R. Hi-Fi oynatıcılarda az okuma sorunu çıkaran yüksek kalitede ses diski oluşturmak için kullanılan bir özelliktir. SAO yazma yönteminin bir çeşididir, yani sadece Tek Oturumda (SAO) yazma yöntemi seçilmişse çalışacaktır. Bu özellik bütün yazma hızlarını desteklemez ve CD yüzeyindeki izlerin normalden büyük olması sebebiyle bir diske aynı boyutta veri yazmaya izin vermez. Eğer bu seçenek işaretli ise, 74 dakikalık bir disk 63, 80 dakikalık bir disk ise 68 dakikalık bir kapasiteye indirilecektir. Bu özellik veri diskleriyle de çalışır.

  • Zorlanmış hız modu diskin kalitesine önemsemeden seçilen hızda yazmaya zorlayacaktır. Modern aygıtlar farklı ortamlara yazılabilecek en yüksek hızı bilirler ve en iyi kaliteyi sunabilmek için hızı düşürürler. Bu seçenek dikkatli kullanılmalıdır. Yazıcı genelde hangi en yüksek hızın uygun olduğunu daha iyi bilir.

  • Plextor VariRec (Değişken Kayıt) yazma modu lazerin gücünü hafifçe ayarlamaya izin verir. Eğer doğru yapılandırılırsa lazerin kararsızlığını azaltabilir. Böylece varolan CD çalıcılarla uyumluluğu yüksek, okunabilirliği artmış ve daha iyi ses kalitesi elde edilir. VariRec sadece yazma hızı dörde ayarlanmışsa çalışır.


Okuma Seçenekleri

Bu konuda birçok yerde karşılaşılan okuma seçenekleri işlenmiştir. Örneğin; bir diski disk kalıbına veya diske kopyalamak istediğinizde karşılaşılan okuma seçenekleri.

Yukarda bahsedildiği gibi, çoğu yerden erişilebilen seçenekler genelde aynı şekilde görünürler. :

Okuma Seçenekleri

Okuma hatalarını gözardı et

Bu seçeneği işaretlemeniz halinde yüksek seviyeli hata kontrol sisteminde bulunan hatalarda işlem kesilmeden devam edecektir. Aygıt, veri sektörlerinde okumadan önce düzeltilemeyen ECC/EDC hatalarını gözardı eden bir moda girecektir.

Bütün TOC ve alt-kanal verilerini oku

Bu seçenek işaretlendiğinde bütün alt kanal verisi ve TOC okunacaktır. TOC verisi kalıp dosyasıyla aynı isimde ve uzantısı .toc olan bir dosyaya konulacaktır.

Okuma Hızı

Disk okun urken kullanılacak hızı seçin. Maksimum seçeneğini seçmek aygıtın kullanabileceği en yüksek hızı otomatik olarak seçmesini sağlayacaktır. Sadece MMC uyumlu aygıtlar bu seçenekten faydalanabilecektir. MMC olmayan aygıtların hızı değişmeyecektir.

Düşük bir hızın seçilmesi diskin okunabilirliğini artırabilir.


Ses Diski Kopyalama

Nasıl Kullanılır ?
Ses Diski Kopyalama
Ses diski kopyalamak veri diski kopyalamaktan daha fazla adım gerektirir. İlk olarak diskinizde ses kayıtlarının olması gerekir. Kaydetmek için Kayıt penceresini açın:
Araçlar [image] Kayıtları Yönet...
Bir ses diskini yerleştirip kaynak aygıtınızı seçtiğinizde pencere buradaki ekran görüntüsüne benzeyecektir:
Şimdi kaydetmek (kopyalamak) istediğiniz kayıtları shift veya control tuşlarına basılı tutarak seçin. Seçtikten sonra Seçili kaydı sabitdiske aktar. düğmesine basın:

Kayıtlar için hedef klasörü belirtmeniz istenecek. Lütfen istediğiniz bir klasör seçin. Çok önemli bir okuma hatası oluşmadıkça seçtiğiniz kayıtlar belirttiğiniz klasöre kaydedilir.

Bir sonraki adım yeni bir ses projesi oluşturup kaydettiğiniz kayıtları projeye eklemeniz olacaktır. Lütfen daha ayrıntılı bilgi için burayı okuyun.


Veri Diski Kopyalama

Nasıl Kullanılır ?
Veri Diski Kopyalama

Lütfen bu konunun nasıl bir veri diski kopyalanacağını içerdiğine dikkat edin. Eğer bir ses diski kopyalamak isterseniz buradaki konuya bakın.

Bir veri diski kopyalamak istediğiniz zaman iki ana seçeneğiniz olacaktır; bir diskten diğer bir diske kopyalamak (örneğin:CD okuyucudan CD yazıcıya) veya diskten sabit diskinizdeki bir kalıp dosyasına kopyalamak.

CD'ye kopyalamak

Bir diskten diğerine kopyalamak için menüyü kullanın:
Araçlar [image] Diski kopyala [image] Diske...
veya araç çubuğunu:

Kaynak

Kopyalamak istediğiniz diski içeren sürücüyü seçin

Hedef

Yazmak istediğiniz, boş bir disk içeren yazıcı aygıtı seçin. Lütfen hedefin kaynak sürücüyle aynı olamayacağına dikkat edin.

Anında (On the fly)

Anında (On the fly), verinin kaydak sürücüden hedef sürücüye sabitdiskinizde arabelek yapılmadan (sadece küçük bir hafıza arabelleği kullanılarak) doğrudan yazılmasıdır. Eğer kaynak sürücünüz bazı sektörleri okurken başarısız olursa hedef sürücüye yeteri kadar hızlı aktarılamayabilir. Bu durum hedef diskte yazma hatasına sebep olur. Bunun yanında bazı yeni yazıcılar oluşabilecek bu durumu engellemek için diski arabellek taşma hatasından koruyacak yeni teknolojiler sunar.

Anında (On the fly) kapatıldığı zaman sabitdiskinizde önce geçici bir dosya açılacak ve kaynak diskiniz bu dosyaya kaydedilecektir. Bu yöntem sabitdiskinizde fazladan yer gerektirir fakat çoğu durumda önerilen bir yöntemdir.

Diski Klonla

Bu seçenek seçildiği zaman kaynak diskteki bütün alt-kanallar ve TOC bilgisi hedef diske aktarılacaktır. Bu seçenek Karma-Mod diskleri kopyalarken seçili olmak zorundadır, değilse sadece veri alanı kopyalanır. Hedef diskinin raw96r yöntemi ile yazılması önerilir. Eğer bu yöntem desteklenmiyorsa raw16 yöntemini kullanmayı deneyin.

Okuma Seçenekleri

Okuma seçenekleri buradaki konuda açıklanmıştır.

Diğer Seçenekler

Diğer seçenekler buradaki konuda açıklanmıştır.

Disk Kalıbına Kopyalama

Sabit diskinizdeki bir disk kalıbına kopyalamak için menüyü kullannın:
Araçlar [image] Diski Kopyala [image] Disk Kalıbına...

Kaynak

Kopyalamak istediğiniz diski içeren kaynak sürücüyü seçin.

Kalıp Dosyası

Disk kalıbının kaydedileceği yer ve ismi belirleyin. Lütfen sabit diskinizde kopyalamak istediğiniz diskteki verinin boyu kadar boş yer olduğundan emin olun.

Okuma Seçenekleri

Okuma seçenekleri buradaki konuda açıklanmıştır.


Disk Bilgisi

Nasıl Kullanılır ?
Disk Bilgisi
Disk hakkında detaylı bilgi görmek için lütfen meüyü kullanın:
Araçlar [image] Disk Bilgisi [image] <yerleştirdiğiniz diski içeren sürücüyü seçin>

Alan Bilgisi

Disk Türü alanı hangi tür bir disk yerleştirdiğinizi gösteriri. Örneğin: CD-R, DVD+R DL.

Kitap Türü alanı sadece DVD disklerde geçerlidir ve DVD'nin hangi tür bir kitap içerdiğini gösterir.

Bölge alanı DVD'nin hangi bölge koduna sahip olduğunu gösterir. Bölge kodu numaraları şu bölgeleri gösterir:

  1. Amerika Birleşik Devletleri, Kanada.
  2. Avrupa, Fransa, Yunanistan, Türkiye, Mısır, Arabistan, Japonya ve Güney Afrika'yı içerir. .
  3. Kore, Tayland, Vietnam, Borneo ve Endonezya.
  4. Avustralya, Yeni Zellanda Meksik, Karaib Adaları ve Güney Amerika.
  5. Hindistan, Afrika, Rusya ve eski USSR ülkeleri.
  6. Çin.
  7. Kullanılmıyor.
  8. Havayolları ve yolcu gemileri.
  9. Genişleme (genellikle bölge sınırı yok olarak kullanılır).

Katman alanı diskteki katman sayısını gösterir.

Kayıtlar alanı diskteki kayıt sayısını gösterir.

Oturumlar alanı diskteki oturum sayısını gösterir.

Durum alanı disk hakkındaki bilgileri, oturumların durumlarını ve diskin silinebilir olup olmadığını gösterir.

Kullanılan Alan alanı diskteki kullanılan alan miktarını gösterir.

Boş Alan alanı diskteki kullanılabilecek boş alan miktarını gösterir.


RW Diski Silme

Nasıl Kullanılır ?
RW Diski Silme
Tekrar yazılabilir bir diski silmek için menüyü kullanın:
Araçlar [image] RW Diski Sil / Biçimlendir ...
or the toolbar button:

Yazıcı

Lüten sileceğiniz diski içeren yazıcıyı seçin.

Silme Yöntemi

Silmede kullanılacak dört yöntemden birini seçin:

  • Tüm Diski Boşalt yöntemi diskteki bütün verileri yok edecektir. Bu işlem uzun sürebilir.

  • Disk'i hızlı sil (PMA, TOC, pregap) yöntemi içindekileri (table of content- TOC) kısmını, program hafıza alanını (program memory area-PMA) ve boşlukları (pregap) silecaktir. Yani, diskteki gerçek veri silinmeyecektir. Sadece erişilemez olacak, yeni veriler sonraki yazımda üzerlerine yazılacaktır. Bu yöntem oldukça hızlıdır. Yaklaşık 10 saniyede tamamlanır.

  • Son oturumu aç yöntemi oturumu kapatılmış bir diskteki en son oturumu açarak daha fazla oturum açılmasına izin verir.

  • Son oturumu sil yöntemi son oturumu diskten siler. Bu yöntem son oturumun boyutuna bağlı olarak hızlı veya yavaş olabilir.

Diğer Seçenekler

Eğer diskin içindekiler kısmı (TOC) herhangi bir sebepten dolayı hasar görmüşse InfraRecorder Geçersiz TOC'u ihmal et(silmeye zorla) seçeneği işaretli değilse diski silmeyecektir.

Simülasyon seçeneğinin işaretlenmesi InfraRecorder'ın seçilen işlemi lazeri kapalı olarak yapmasına sebep olacaktır. Bu seçenek yapılacak olan işlemin gerçekleştirilip gerçekleştirilemeyeceğinden emin değilseniz önerilir.


Diski Kapatma

Nasıl Kullanılır ?
Diski Kapatma
Kapalı bir disk, işlemi bitirilmiş bir disk anlamına gelir. Kapatma işlemi verilerin yazılmasından sonra genelde otomatik olarak yapılır. Bu araç veriler yazılmış fakat disk bazı sebeplerden hala kapatılmamışsa kullanışlıdır. Diski kapatmak için menüyü kullanın:
Araçlar [image] Diski Kapat...

Yazıcı

Kapatmak istediğiniz diski içeren yazıcıyı seçin.

Diğer Seçenekler

Simülasyon seçeneğini işaretlemeniz durumunda InfraRecorder yazıcının lazeri kapalı olarak işlemi gerçekleştirecektir. Bu seçenek işlemin başarılı olup olmayacağından emin olmadığınız durumlarda önerilir.


Kayıtları Yönetme

Nasıl Kullanılır ?
Kayıtları Yönetme
Kayıtları Yönetme aracı içindekiler (TOC) hakkında bilgi gösterir. Aynı zamanda kayıtları doğrulamak veya kaydetmek için araçlar sunar. Kayıt Yöneticisini açmak için menüyü kullanın:
Araçlar [image] Kayıtları Yönet...

İşlem yapmak istediğiniz kayıtları fare ile seçerken shift veya control tuşlarıyla birlikte seçin. Klavye yön tuşlarıyla da seçme işlemini gerçekleştirebilirsiniz.

Kayıtları sabit diskinize kaydetmek istediğnizde size nereye kayıt edeceğiniz sorulacaktır. Kayıtlar kayıt numarası ve kayıt türü ile isimlendirilerek sabit diskinize kaydedilecektir (Track 1.wav, Track 2.iso). Kayıtları kaydetmek için Kaydı Kaydet düğmesine basın.
Seçilen kayıtlarda hata taraması yaptırmak için Kayıtları Doğrula düğmesine basın:

Ekran Görüntüleri

Veri kaydının doğrulanmasından sonraki sonuç:


Aygıt Konfigürasyonu

Nasıl Kullanılır ?
Aygıt Konfigürasyonu
Yaptığınız donanım değişikliklerinin InfraRecorder tarafından algılanmasını istiyorsanız aygıt konfigürasyonu aracını açmak için menüyü kullanın:
Seçenekler [image] Aygıtlar...

InfraRecorder tarafından algılanan aygıtların listesini göreceksiniz. Eğer konfigürasyonun güncellenmesini istiyorsanız Tekrar Tara butonuna basın. Bu işlem, InfraRecorder'ın desteklenen tüm sürücülerin bulunması için bir sistem taraması yapmasını sağlayacaktır.

Konfigürasyon geçerliliğinin herzaman denetlenmesini istiyorsanız Konfigürasyon geçerliliğini her açılışta denetle seçeneğini işaretleyin.


Ayarlar

Nasıl Kullanılır ?
Ayarlar
InfraRecorder ayarlarına erişebilmek için menüyü kullanın:
Seçnekler [image] Ayarlar...

Genel Ayarlar

Otomatik çalıştır'ı her açılışta kontrol et seçeneği işaretlenmişse InfraRecorder her açılışında otomatik çalıştır'ı (autorun) kontrol edecektir. Otomatik çalıştırmayı kapatmanız önerilir, çünkü açık olarak bırakılması CD yazımı esnasında Windows'un CD sürücüyü kontrol etmesine sebep olur. Bu da CD'nize hasar verebilir.

Gezgin Görünümündeki en son işlem yaptığınız klasörün hatırlanmasını istiyorsanız Kullanılan son klasörü görüntüle seçeneğini işaretleyin. Her açılışta önatımlı olacak istediğiniz bir klasörü de belirtebilirsiniz. .

Geçici dosya seçeneği geçici dosyaların (Örneğin disk kalıplarının) sabit diskinizde kaydedilmesinde kullanılacak bir klasörü belirlemenizi sağlar. Eğer geçici dosyaları depolayan sabit disk veya bölüm yeterli boş yer içermiyorsa başka bir sürücü seçilmesi daha iyi bir fikir olacaktır.

Gelişmiş Seçenekler

Program günlüğüne izin ver seçeneği ile günlük tutulmasını sağlayabilirsiniz. InfraRecorder'daki bir hatayı bulmak için işe yarayabilir. Özel bir durum için günlük gerekmedikçe günlük tutulmaması önerilir, çünkü bu özellik açılınca InfraRecorder daha fazla bellek ve işleci gücü (CPU-zamanı) gerektirir.

Duman efektini aç seçeneği yazma işlemi sırasında duman efektini açar veya kapatır. Bu seçeneği geçerli kılmak için Windwos Vista Aero gereklidir. Aero aktif değilse bu efekt çalışmayacaktır.

FIFO tampon boyu seçeneği yazıcınızın fiziksel arabelleğine ek olarak hafızada (RAM) ayrılacak arabelleğin miktarını belirlemenizi sağlar. Arabelleğin artırılması yazma işleminin daya istikrarlı olmasını sağlayabilir. Pratik olarak CD/DVD yazıcının fiziksel arabelleğine eşit olması ve sistemdeki hafızanın (RAM) yarısından fazla olmaması önerilir. Eğer çoğunlukla Anında(on the fly) yöntemi ile yazma yapıyorsanız, bu arabellek boyu arabellek yetmezliğini önlemek için büyük olmalıdır (örneğin 128 MB).

Dil Ayarları

Birleşik giriş kutusunda kullanılabilen diller listelenmiştir. Dili değiştirmek için istediğiniz dili seçin, Tamam butonuna basın ve InfraRecorder'ı yeniden başlatın. Eğer kullandığınız lisan mevcut değilse InfraRecorder'ın internet sayfasından sizin dilinize ait bir çeviri olup olmadığını kontrol edin.

Sistem Menüsü

Sistem menüsü uzantısı (etkinleştirildiğinde) sistem menüsüne yeni girdiler ekler:

Üzerine sağ tıkladığınızda açılan menüye disk kalıplarını ve InfraRecorder projelerini yazdırabileceğiniz seçenekler ekler.

Sistem menüsü uzantısı alt menüde görüntülenecek şekilde ayarlanabilir. Alt menüde görüntülenmesi için İçerik menüsünü alt menü olarak göster seçeneğini işaretleyin.

menüde görüntülenecek reismlerin kapatılması için Menü elemanlarına ait ikonları göster seçeneğinin işaretini kaldırın.

Sistem Menüsünü Kaydetme

Sistem menüsü uzantısı disk kalıpları ve projeler ile birlikte otomatik olarak çalışmaz. InfraRecorder sistem menüsünü etkinleştir seçeneğini işaretlediğnizde, InfraRecorder Windows Explorer'a diğer uygulamaların genişletilmiş seçeneklerini kullanabileceğini söyler.

Windows Explorer'ın InfraRecoder ile gelen sistem menüsü özelliklerinin kullanmasını sağlamak için sistem menüsü fazladan özelliklerin kullanılabileceği dosya uzantılarıyla kayıt edilmelidir.

Listede önceden tanımlanmış birtakım dosya uzantıları vardır. InfraRecorder sistem menüsünün istediğiniz bir dosya uzantısıyla ilişkilendirilmesini istiyorsanız önce listeyi kontrol edin. Listede yoksa Liteye yeni dosya uzantısı ekle butonu ile yeni uzantı ekleyebilirsiniz: