Einführung

Infra Recorder
Einführung

Willkommen

Vielen Dank, dass Sie sich für Infra Recorder entschieden haben! Infra Recorder ist ein frei verfügbares Brennprogramm für Microsoft Windows.

Schnellnavigation

Funktionsübersicht
Lizenzabkommen
Systemvorraussetzungen
Schnellstart
Copyright
Danksagungen
Neuerungen
Installation


Funktionsübersicht

Infra Recorder
Funktionsübersicht

Dieser Abschnitt befasst sich mit den wichtigsten Funktionen von Infra Recorder.

Hauptfunktionen

  • Zusammenstellung eigener Daten-CD/DVDs und Musik- und Mixed-Mode-CDs. Brennen und Erstellen von Abbilddateien dieser Zusammenstellungen.
  • Erstellen und Brennen von Abbilddateien.
  • Erstellen von Direktkopien im on-the-fly-Modus oder mittels temporärer Abbilddateien.
  • Löschen von wiederbeschreibbaren RW-Medien auf vier verschiedene Arten.
  • Import von Session-Daten aus Multisession-CD/DVDs und Hinzufügen weiterer Sessions zur CD/DVD.
  • Abschließen von noch nicht finalisierten (fixierten) Medien (Schreiben eines Lead-Outs, um das Hinzufügen weiterer Daten zu verhindern).
  • Scannen des SCSI/IDE-Busses um angeschlossene Geräte und deren Funktionen automatisch zu erkennen.
  • Anzeigen detaillierter Informationen über das eingelegte Medium.
  • Lesen und Abspeichern von Audio- und Datentracks in Dateien (wav. und .iso)
  • Überprüfen ausgewählter Tracks auf Fehler.

Umgebung

  • Moderne, anpassbare und dem Windows-Explorer nachempfundene Benutzeroberfläche.
  • Zusammenstellung per Drag & Drop aus der eigenen Dateiansicht oder anderen Programmen, wie z.B. dem Windows-Explorer.
  • Die den verschiedenen Projekttypen angepassten Ansichten erleichtern dem Benutzer das Arbeiten.
  • Eine eigenständige Express-Anwendung für die meistgenutzten Funktionen.
  • Vollständige Anpassung (localisation, l10n) der Oberflächen von Haupt- und Expressanwendung und Shell-Erweiterung an andere Sprachen möglich.

Integration in den Explorer

Infra Recorder kann sich in den Windows-Explorer integrieren und bietet folgende Optionen in dessen Kontext-Menü an:

  • Gespeichertes Projekt oder Abbilddatei brennen.
  • Gespeichertes Projekt öffnen und bearbeiten.
  • Das anpassbare Menü kann in einem Untermenü mit oder ohne Icons angezeigt werden.
  • Die Shell-Erweiterung kann mit beliebigen, vom Benutzer gewüschten Dateiendungen verknüpft werden.


License Agreement

Infra Recorder
License Agreement

GNU GENERAL PUBLIC LICENSE

Version 2, June 1991

Copyright (C) 1989, 1991 Free Software Foundation, Inc. 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301 USA
Everyone is permitted to copy and distribute verbatim copies of this license document, but changing it is not allowed.

Preamble

The licenses for most software are designed to take away your freedom to share and change it. By contrast, the GNU General Public License is intended to guarantee your freedom to share and change free software--to make sure the software is free for all its users. This General Public License applies to most of the Free Software Foundation's software and to any other program whose authors commit to using it. (Some other Free Software Foundation software is covered by the GNU Lesser General Public License instead.) You can apply it to your programs, too.

When we speak of free software, we are referring to freedom, not price. Our General Public Licenses are designed to make sure that you have the freedom to distribute copies of free software (and charge for this service if you wish), that you receive source code or can get it if you want it, that you can change the software or use pieces of it in new free programs; and that you know you can do these things.

To protect your rights, we need to make restrictions that forbid anyone to deny you these rights or to ask you to surrender the rights. These restrictions translate to certain responsibilities for you if you distribute copies of the software, or if you modify it.

For example, if you distribute copies of such a program, whether gratis or for a fee, you must give the recipients all the rights that you have. You must make sure that they, too, receive or can get the source code. And you must show them these terms so they know their rights.

We protect your rights with two steps: (1) copyright the software, and (2) offer you this license which gives you legal permission to copy, distribute and/or modify the software.

Also, for each author's protection and ours, we want to make certain that everyone understands that there is no warranty for this free software. If the software is modified by someone else and passed on, we want its recipients to know that what they have is not the original, so that any problems introduced by others will not reflect on the original authors' reputations.

Finally, any free program is threatened constantly by software patents. We wish to avoid the danger that redistributors of a free program will individually obtain patent licenses, in effect making the program proprietary. To prevent this, we have made it clear that any patent must be licensed for everyone's free use or not licensed at all.

The precise terms and conditions for copying, distribution and modification follow.

TERMS AND CONDITIONS FOR COPYING, DISTRIBUTION AND MODIFICATION

0. This License applies to any program or other work which contains a notice placed by the copyright holder saying it may be distributed under the terms of this General Public License. The "Program", below, refers to any such program or work, and a "work based on the Program" means either the Program or any derivative work under copyright law: that is to say, a work containing the Program or a portion of it, either verbatim or with modifications and/or translated into another language. (Hereinafter, translation is included without limitation in the term "modification".) Each licensee is addressed as "you".

Activities other than copying, distribution and modification are not covered by this License; they are outside its scope. The act of running the Program is not restricted, and the output from the Program is covered only if its contents constitute a work based on the Program (independent of having been made by running the Program). Whether that is true depends on what the Program does.

1. You may copy and distribute verbatim copies of the Program's source code as you receive it, in any medium, provided that you conspicuously and appropriately publish on each copy an appropriate copyright notice and disclaimer of warranty; keep intact all the notices that refer to this License and to the absence of any warranty; and give any other recipients of the Program a copy of this License along with the Program.

You may charge a fee for the physical act of transferring a copy, and you may at your option offer warranty protection in exchange for a fee.

2. You may modify your copy or copies of the Program or any portion of it, thus forming a work based on the Program, and copy and distribute such modifications or work under the terms of Section 1 above, provided that you also meet all of these conditions:

a) You must cause the modified files to carry prominent notices stating that you changed the files and the date of any change.
b) You must cause any work that you distribute or publish, that in whole or in part contains or is derived from the Program or any part thereof, to be licensed as a whole at no charge to all third parties under the terms of this License.
c) If the modified program normally reads commands interactively when run, you must cause it, when started running for such interactive use in the most ordinary way, to print or display an announcement including an appropriate copyright notice and a notice that there is no warranty (or else, saying that you provide a warranty) and that users may redistribute the program under these conditions, and telling the user how to view a copy of this License. (Exception: if the Program itself is interactive but does not normally print such an announcement, your work based on the Program is not required to print an announcement.)

These requirements apply to the modified work as a whole. If identifiable sections of that work are not derived from the Program, and can be reasonably considered independent and separate works in themselves, then this License, and its terms, do not apply to those sections when you distribute them as separate works. But when you distribute the same sections as part of a whole which is a work based on the Program, the distribution of the whole must be on the terms of this License, whose permissions for other licensees extend to the entire whole, and thus to each and every part regardless of who wrote it.

Thus, it is not the intent of this section to claim rights or contest your rights to work written entirely by you; rather, the intent is to exercise the right to control the distribution of derivative or collective works based on the Program.

In addition, mere aggregation of another work not based on the Program with the Program (or with a work based on the Program) on a volume of a storage or distribution medium does not bring the other work under the scope of this License.

3. You may copy and distribute the Program (or a work based on it, under Section 2) in object code or executable form under the terms of Sections 1 and 2 above provided that you also do one of the following:

a) Accompany it with the complete corresponding machine-readable source code, which must be distributed under the terms of Sections 1 and 2 above on a medium customarily used for software interchange; or,
b) Accompany it with a written offer, valid for at least three years, to give any third party, for a charge no more than your cost of physically performing source distribution, a complete machine-readable copy of the corresponding source code, to be distributed under the terms of Sections 1 and 2 above on a medium customarily used for software interchange; or,
c) Accompany it with the information you received as to the offer to distribute corresponding source code. (This alternative is allowed only for noncommercial distribution and only if you received the program in object code or executable form with such an offer, in accord with Subsection b above.)

The source code for a work means the preferred form of the work for making modifications to it. For an executable work, complete source code means all the source code for all modules it contains, plus any associated interface definition files, plus the scripts used to control compilation and installation of the executable. However, as a special exception, the source code distributed need not include anything that is normally distributed (in either source or binary form) with the major components (compiler, kernel, and so on) of the operating system on which the executable runs, unless that component itself accompanies the executable.

If distribution of executable or object code is made by offering access to copy from a designated place, then offering equivalent access to copy the source code from the same place counts as distribution of the source code, even though third parties are not compelled to copy the source along with the object code.

4. You may not copy, modify, sublicense, or distribute the Program except as expressly provided under this License. Any attempt otherwise to copy, modify, sublicense or distribute the Program is void, and will automatically terminate your rights under this License. However, parties who have received copies, or rights, from you under this License will not have their licenses terminated so long as such parties remain in full compliance.

5. You are not required to accept this License, since you have not signed it. However, nothing else grants you permission to modify or distribute the Program or its derivative works. These actions are prohibited by law if you do not accept this License. Therefore, by modifying or distributing the Program (or any work based on the Program), you indicate your acceptance of this License to do so, and all its terms and conditions for copying, distributing or modifying the Program or works based on it.

6. Each time you redistribute the Program (or any work based on the Program), the recipient automatically receives a license from the original licensor to copy, distribute or modify the Program subject to these terms and conditions. You may not impose any further restrictions on the recipients' exercise of the rights granted herein. You are not responsible for enforcing compliance by third parties to this License.

7. If, as a consequence of a court judgment or allegation of patent infringement or for any other reason (not limited to patent issues), conditions are imposed on you (whether by court order, agreement or otherwise) that contradict the conditions of this License, they do not excuse you from the conditions of this License. If you cannot distribute so as to satisfy simultaneously your obligations under this License and any other pertinent obligations, then as a consequence you may not distribute the Program at all. For example, if a patent license would not permit royalty-free redistribution of the Program by all those who receive copies directly or indirectly through you, then the only way you could satisfy both it and this License would be to refrain entirely from distribution of the Program.

If any portion of this section is held invalid or unenforceable under any particular circumstance, the balance of the section is intended to apply and the section as a whole is intended to apply in other circumstances.

It is not the purpose of this section to induce you to infringe any patents or other property right claims or to contest validity of any such claims; this section has the sole purpose of protecting the integrity of the free software distribution system, which is implemented by public license practices. Many people have made generous contributions to the wide range of software distributed through that system in reliance on consistent application of that system; it is up to the author/donor to decide if he or she is willing to distribute software through any other system and a licensee cannot impose that choice.

This section is intended to make thoroughly clear what is believed to be a consequence of the rest of this License.

8. If the distribution and/or use of the Program is restricted in certain countries either by patents or by copyrighted interfaces, the original copyright holder who places the Program under this License may add an explicit geographical distribution limitation excluding those countries, so that distribution is permitted only in or among countries not thus excluded. In such case, this License incorporates the limitation as if written in the body of this License.

9. The Free Software Foundation may publish revised and/or new versions of the General Public License from time to time. Such new versions will be similar in spirit to the present version, but may differ in detail to address new problems or concerns.

Each version is given a distinguishing version number. If the Program specifies a version number of this License which applies to it and "any later version", you have the option of following the terms and conditions either of that version or of any later version published by the Free Software Foundation. If the Program does not specify a version number of this License, you may choose any version ever published by the Free Software Foundation.

10. If you wish to incorporate parts of the Program into other free programs whose distribution conditions are different, write to the author to ask for permission. For software which is copyrighted by the Free Software Foundation, write to the Free Software Foundation; we sometimes make exceptions for this. Our decision will be guided by the two goals of preserving the free status of all derivatives of our free software and of promoting the sharing and reuse of software generally.

NO WARRANTY

11. BECAUSE THE PROGRAM IS LICENSED FREE OF CHARGE, THERE IS NO WARRANTY FOR THE PROGRAM, TO THE EXTENT PERMITTED BY APPLICABLE LAW. EXCEPT WHEN OTHERWISE STATED IN WRITING THE COPYRIGHT HOLDERS AND/OR OTHER PARTIES PROVIDE THE PROGRAM "AS IS" WITHOUT WARRANTY OF ANY KIND, EITHER EXPRESSED OR IMPLIED, INCLUDING, BUT NOT LIMITED TO, THE IMPLIED WARRANTIES OF MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. THE ENTIRE RISK AS TO THE QUALITY AND PERFORMANCE OF THE PROGRAM IS WITH YOU. SHOULD THE PROGRAM PROVE DEFECTIVE, YOU ASSUME THE COST OF ALL NECESSARY SERVICING, REPAIR OR CORRECTION.

12. IN NO EVENT UNLESS REQUIRED BY APPLICABLE LAW OR AGREED TO IN WRITING WILL ANY COPYRIGHT HOLDER, OR ANY OTHER PARTY WHO MAY MODIFY AND/OR REDISTRIBUTE THE PROGRAM AS PERMITTED ABOVE, BE LIABLE TO YOU FOR DAMAGES, INCLUDING ANY GENERAL, SPECIAL, INCIDENTAL OR CONSEQUENTIAL DAMAGES ARISING OUT OF THE USE OR INABILITY TO USE THE PROGRAM (INCLUDING BUT NOT LIMITED TO LOSS OF DATA OR DATA BEING RENDERED INACCURATE OR LOSSES SUSTAINED BY YOU OR THIRD PARTIES OR A FAILURE OF THE PROGRAM TO OPERATE WITH ANY OTHER PROGRAMS), EVEN IF SUCH HOLDER OR OTHER PARTY HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES.

END OF TERMS AND CONDITIONS

How to Apply These Terms to Your New Programs

If you develop a new program, and you want it to be of the greatest possible use to the public, the best way to achieve this is to make it free software which everyone can redistribute and change under these terms.

To do so, attach the following notices to the program. It is safest to attach them to the start of each source file to most effectively convey the exclusion of warranty; and each file should have at least the "copyright" line and a pointer to where the full notice is found.

one line to give the program's name and an idea of what it does.
Copyright (C) yyyy name of author

This program is free software; you can redistribute it and/or
modify it under the terms of the GNU General Public License
as published by the Free Software Foundation; either version 2
of the License, or (at your option) any later version.

This program is distributed in the hope that it will be useful,
but WITHOUT ANY WARRANTY; without even the implied warranty of
MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE.  See the
GNU General Public License for more details.

You should have received a copy of the GNU General Public License
along with this program; if not, write to the Free Software
Foundation, Inc., 51 Franklin Street, Fifth Floor, Boston, MA 02110-1301, USA.

Also add information on how to contact you by electronic and paper mail.

If the program is interactive, make it output a short notice like this when it starts in an interactive mode:

Gnomovision version 69, Copyright (C) year name of author
Gnomovision comes with ABSOLUTELY NO WARRANTY; for details
type `show w'.  This is free software, and you are welcome
to redistribute it under certain conditions; type `show c'
for details.

The hypothetical commands `show w' and `show c' should show the appropriate parts of the General Public License. Of course, the commands you use may be called something other than `show w' and `show c'; they could even be mouse-clicks or menu items--whatever suits your program.

You should also get your employer (if you work as a programmer) or your school, if any, to sign a "copyright disclaimer" for the program, if necessary. Here is a sample; alter the names:

Yoyodyne, Inc., hereby disclaims all copyright
interest in the program `Gnomovision'
(which makes passes at compilers) written
by James Hacker.

signature of Ty Coon, 1 April 1989
Ty Coon, President of Vice

This General Public License does not permit incorporating your program into proprietary programs. If your program is a subroutine library, you may consider it more useful to permit linking proprietary applications with the library. If this is what you want to do, use the GNU Lesser General Public License instead of this License.


Systemvorraussetzungen

Infra Recorder
Systemvoraussetzungen

Infra Recorder setzt mindestens ein folgendes System voraus:

  • Windows 95 mit Internet Explorer 4.0 oder höher.
  • <noch nicht bekannt> MiB RAM.
  • <noch nicht bekannt> MiB Platz auf der Festplatte.

Ältere Windows 9x-Systeme setzen zusätzlich voraus:

  • Microsoft Unicode Layer, mehr Informationen dazu hier.


Schnelleinstieg

Infra Recorder
Schnelleinstieg

Benutzung

Schnelleinstieg
Multisession CDs
Daten-CDs kopieren
Audio-CDs kopieren
Wiederbeschreibbare Medien löschen
Informationen über eingelegtes Medium anzeigen
Gerätekonfiguration


Copyright

Infra Recorder
Copyright

Infra Recorder copyright © 2006 Christian Kindahl.

Infra Recorder funktioniert im Zusammenspiel mit folgender Software:

  • cdrecord, readcd copyright © 1995-2006 Jörg Schilling.
  • isoinfo, mkisofs von Eric Youngdale und Jörg Schilling.
  • cdda2wav vom Projekt MODE und dem Fraunhofer Institut für integrierte Schaltungen.


Danksagungen

Infra Recorder
Danksagungen

Infra Recorder verwendet Icons aus dem Tango Icon Project. Diese stehen unter der Creative Commons Attribution Share-Alike Lizenz und können separat auf der offiziellen Webpräsenz von Infra Recorder heruntergeladen werden.


What's New

Infra Recorder
Liste der Neuerungen

Kommende Version 0.4.0.0

  • Option zum Ändern des temporären Ordners hinzugefügt.
  • Dokumentation über unbeaufsichtigte Installation hinzugefügt.
  • Das Installationsprogramm fügt ab nun einen Eintrag zum Software-Menü hinzu.
  • Option zum Wählen der Sprache bei unbeaufsichtigter Installation hinzugefügt.
  • Russische Übersetzung. Dank an Roman Starikh!
  • Deutsche Übersetzung. Dank an Thomas Bigler!
  • Polnische Übersetzung. Dank an DJD!
  • Türkische Übersetzung. Dank an Fatma Akarslan!
  • Kroatische Übersetzung. Dank an Tibor Keser!
  • Niederländische Übersetzung. Dank an Patrick!

Version 0.3.1.0

  • Portugiesische Übersetzung. Dank an Cesar Baptista!
  • Spanische Übersetzung. Dank an Eduardo Leon!
  • Höhe aller Comboboxen wurde erhöht, um unnötiges Scrollen zu vermeiden.
  • Einige Fehler in der GUI behoben, die zu schwarzen, bzw. violetter Hintergrundfarbe bei manchen Grafiken führten (alle außer Windows-XP Systeme betroffen).
  • Tooltip hinzugefügt, der die Größe des Projekts anzeigt.
  • Unterstützung für Drag & Drop aus dem Windows-Explorer ins Projekt.
  • Fehler behoben, der es zuließ, mehrere Sessions in ein Projekt zu importieren.

Version 0.3.0.83

  • Fehlerkorrektur: Statisches Linken (gegen UpdateLayeredWindow in user32.dll) führte zu Inkompatibilität mit 9x-Systemen.

Version 0.3.0.82 (Beta 2)

  • DVD-Unterstützung durch Patchen von cdrecord (WARNUNG: Brennen Simulieren funktioniert bei DVDs nicht).
  • Französische Übersetzung. Dank an Pierre-Jean Coudert!
  • Ändern der Standard-Schreibmehtode zu SAO (wegen DVD-Kompatibilität).
  • Installationsprogramm nun mit zusätzlichen Optionen und mehrsprachiger Unterstützung.
  • Neue übersetzbare Strings für das Logbuch der Fortschrittsausgabe.
  • Ordnerstruktur im CVS geändert.


Installation

Infra Recorder
Installation

Das Installationsprogramm von Infra Recorder bietet die Möglichkeit, mittels verschiedener Kommandozeilenparameter eine unbeaufsichtigte Installation durchzuführen. Folgende Parameter können angegeben werden:

/S
Startet das Installationsprogramm im Hintergrund. Falls nicht anders angegeben, werden für alle Optionen die Standardwerte benutzt.

/LANGUAGE=<Sprache>
Wählt die gewünschte Sprache, in der Infra Recorder installiert werden soll. Beispiel: "irsetup.exe /S /LANGUAGE=deutsch" installiert Infra Recorder ohne weitere Nachfrage mit deutscher Sprache.


Einführung

Benutzung, Arbeit mit Zusammenstellungen
Einführung

Dieser Abschnitt bietet Ihnen eine Einstiegshilfe bei Ihrer ersten CD/DVD-Zusammenstellung. Momentan werden drei unterschiedliche Arten von Zusammenstellungen unterstützt.

Daten-CD/DVD -Zusammenstellungen dienen zur Erstellung von CD/DVDs (mit dem ISO-9660 Dateisystem), die Dateien und Ordner enthalten und auf beinahe jedem Computer gelesen werden können. Daten-CD/DVDs enthalten nicht soviele Daten pro Sektor wie Audio-CD/DVDs, da hierbei zusätzliche Fehlerkorrektur-Daten mitgespeichert werden. Dies erlaubt es, Daten-CD/DVDs ohne Qualitätsverlust bei höheren Geschwindigkeiten brennen. Daten-CD/DVDs können in mehreren Schritten gebrannt werden, bei denen jedesmal eine Weitere Session zur CD/DVD hinzugefügt wird (s. Multisession-CD/DVDs führ mehr Informationen).

Audio-CD/DVD-Zusammenstellungen dienen zur Erstellung von Musik-CD/DVDs die sich in allen gängigen CD/DVD-Spielern und auch Computern abspielen lassen. Audio-CD/DVDs sollten wegen oben genannter Gründe gewöhnlich bei niedrigeren Geschwindigkeiten aufgezeichnet werden als Daten-CD/DVDs.

Mixed-Mode-CD-Zusammenstellungen werden verwendet, wenn es erwünscht ist, dass die erstellte CD sowohl in einem CD-Player abspielbare Musikstücke als auch einen Datenteil enthält, auf den nur mit dem Computer zugegriffen werden kann. Die Daten werden dabei im ersten Track unterbebracht und ergeben beim Anhören im CD-Spieler nur Störgeräusche; erst die danach folgenden Titel sind Musikstücke.

Um eine neue Zusammenstellung zu erstellen, im Menü klicken:
Datei [image] Neues Projekt [image] < Wählen Sie die dann die gewünschte Zusammenstellung aus>
Um ein bestehendes Projekt zu öffnen, im Menü klicken:
Datei [image] Projekt öffnen...
oder mittels Klick auf die Schaltfläche in der Werkzeugleiste:

Infra-Recorder-Zusammenstellungen können direkt auf beschreibbare CD/DVDs oder in eine Abbilddatei geschrieben werden. Eine Abbilddatei beinhält alle Daten, die vorher der Zusammenstellung hinzugefügt worden sind (Ausnahme: Mixed-Mode, hier wird nur der Datenteil gespeichert). Die Abbilddatei kann zu einem späteren Zeitpunkt auf einen Rohling geschrieben werden (s. CD/DVD brennen führ mehr Informationen).

Um die Zusammenstellung zu brennen:
Ausführen [image] Schreibe Zusammenstellung [image] auf CD/DVD...
oder mittels Klick auf die Schaltfläche in der Werkzeugleiste:

Eine ausführlichere Beschreibung der Brennoptionen kann hier nachgeschlagen werden.

Benutzeroberfläche

Allgemein

Die Exploreransichtsleiste wird zur Navigation im Explorerteil und zum Hinzufügen von Ordnern und Dateien zur Zusammenstellung verwendet.
Die CD/DVD-Aufbau-Leiste wird zur Navigation und Verwaltung der Zusammenstellung verwendet.

Dateiverwaltung

Das Bearbeiten-Menü wird zur Dateiverwaltung verwendet:
Die Funktionen aus dem Bearbeiten-Menü sind zur schnelleren Verfügbarkeit auch per Rechtsklick erreichbar. Z.B. erscheint nach dem Rechtsklick auf einen dortigen Ordner dieses Menü:
Falls der Zusammenstellung mehr Daten hinzugefügt werden, als auf die CD/DVD passen, färbt sich der Balken zur Platzanzeige ganz unten rot.

Der zur Verfügung stehende freie Platz kann eingestellt werden, um mit dem aktuell eingelegten Rohling übereinzustimmen. Ein Einstellungsdialog erscheint nach einem Rechtsklick auf den Balken zur Platzanzeige.

Dateien verwalten

Dateien hinzufügen

Es gibt mehrere Möglichkeiten, um der Zusammenstellung Dateien hinzuzufügen. Per Drag & Drop funktioniert dies direkt aus dem Windows-Explorer oder der integrierten Exploreransicht. Ausserdem kann in der Exploreransicht navigiert werden und es können Dateien selektiert werden.

Danach kann die Auswahl hinzugefügt werden:
Im Menü:
Bearbeiten [image] Hinzufügen [image] Auswahl
oder mittels Klick auf die Schaltfläche in der Exploreransichtsleiste:

Es können alle Dateien und Unterordner des in der Exploreransicht aktuell angezeigten Ordners hinzugefügt werden.

Im Menü:
Bearbeiten [image] Hinzufügen [image] Alles
oder mittels Klick auf die Schaltfläche in der Exploreransichtsleiste:

Dateien entfernen

Es gibt ebenfalls mehrere Wege, wie Dateien wieder aus der Zusammenstellung entfernt werden könnn. Eine ist mittels der Entfernen-Taste auf der Tastur. Das Menü oder die Schaltfläche in der Werkzeugleiste können ebenfalls verwendet werden.

Um Dateien zu entfernen:
Im Menü:
Bearbeiten [image] Entfernen
oder mittels Klick auf die folgende Schaltfläche in der CD/DVD-Aufbau-Leiste:

Andere Funktionen

Um eine Datei oder einen Ordner umzubenennen, im Menü klicken:
Bearbeiten [image] Umbenenenn
oder mittels Klick auf die folgende Schaltfläche in der CD/DVD-Aufbau-Leiste:
Um dem Projekt einen neuen leeren Ordner hinzuzufügen:
Im Menü:
Bearbeiten [image] Neuer Ordner
oder mittels Klick auf die Schaltfläche in der CD/DVD-Aufbau-Leiste:


Multisession CDs/DVDs

Benutzung, Arbeit mit Projekten
Multisession CDs/DVDs

Eine Multisession-CD/DVD enthält mehrere Sessions und kann in mehreren Schritten gebrannt werden.

Eine Multisession-CD/DVD erstellen

Zum Erstellen einer Multisession-CD/DVD im Menü klicken:
Datei [image] Neues Projekt [image] Daten-CD/DVD
Danach die Projekteigenschaften aufrufen:
Datei [image] Projekteigenschaften...
und dort in der ISO-Reiterkarte das Format ändern:
Mode 2 XA (Multisession)

Ab jetzt können wie gewöhnlich Dateien und Ordner hinzugefügt werden. Weitere Informationen hierzu hier.

Multisession-CD/DVD fortfahren

Um eine weitere Session hinzuzufügen, muss die alte Session zuerst importiert werden:
Ausführen [image] Session importieren...

Im nun erscheinenden Fenster kann das Schreibgerät eingestellt werden und es werden bereits verbrauchter und noch verfügbarer Platz angezeigt. Wenn der OK-Button grau hinterlegt und nicht anklickbar ist, konnte die vorhandene Session nicht importiert werden.

Wenn ein Gerät ausgewählt ist und der OK-Button gedrückt wird, wird die vorhandene Session in die aktuelle Zusammenstellung importiert. Die Daten aus dieser Session werden jedoch grau hinterlegt angezeigt und können weder von der Zusammenstellung entfernt noch verändert werden.

Wenn alle gewünschten neuen Dateien und Ordner zur Zusammenstellung hinzugefügt worden sind, können die neuen Daten gebrannt werden:
Ausführen [image] Schreibe Zusammenstellung [image] auf CD/DVD...
oder mittels Klick auf die Schaltfläche in der Werkzeugleiste:


Projekteigenschaften

Benutzung, Arbeit mit Projekten
Projekteinstellungen
Dieser Abschnitt erklärt die verschiedenen Projekteinstellungen:
Datei [image] Projekteinstellungen...

Allgemeine Einstellungen

Hier kann nur die Bezeichnung der CD/DVD geändert werden. Standardmäßig wird Datum und Uhrzeit verwendet, als das Projekt erstellt wurde. Für die Bezeichnung gelten dieselben Beschränkungen, wie für Datei- und Ordnernamen. (siehe Absschnitt ISO-Einstellungen).

ISO-Einstellungen

Level

Dieses Feld legt den Grad an ISO-Konformität fest, dies betrifft vor allem die Beschränkungen bei Datei- und Ordnernamen. Es gibt drei verschiedene Level:

  1. Level 1 bietet nur Namen im 8.3-Format (acht Zeichen für den Dateinamen und drei für die Dateiendung), d.h. Groß- und Kleinbuchstaben , Zahlen und Unterstriche. Deutsche Umlaute und scharfes S sind nicht erlaubt und werden durch Unterstriche ersetzt. Die maximal zulässige Ordnerverschachtelung beträgt acht Unterordner.
  2. Level 2 erlaubt Namen mit bis zu 31 Zeichen.
  3. Level 3 erlaubt zusätzlich Dateifragmentierung (hauptsächlich für Packet-Writing erforderlich).

Zeichensatz

Hier kann der von Windows verwendete Zeichensatz eingestellt werden. Der Zeichensatz wird in der Regel vom Programm automatisch erkannt.

Format

Hier kann das zu verwendende Format eingestellt werden: Mode 1 wird standardmäßig (kein Multisession) verwendet und Mode 2 für Multisession-CD/DVDs. Mode 1 bietet 2048 Bytes an Nutzdaten pro Sektor, Mode 2 2336 Bytes (ein Sektor einer CD-ROM hat 2352 Bytes).

Zusätzliche Optionen

Benutze Joliet-Dateinamen-Erweiterung speichert Datei- und Ordnernamen zusätzlich zum ISO-9660-Format noch im von Microsoft entwickelten Joliet-Format ab. Dieses Format bietet Unicode-Dateinamen (beinhält deutsche Umlaute), mit maximal 64 Zeichen Länge.

Falls 64 Zeichen lange Namen nicht reichen, kann Erlaube Joliet-Dateinamen mit mehr als 64 Buchstaben aktiviert werden. Dies widerspricht zwar dem Joliet-Format, funktioniert aber meist trotzdem. Maximal sind dann 103 statt der 64 Zeichen langen Dateinamen erlaubt.

Felder

Diese Reiterkarte beinhält zusätzliche Angaben der Zusammenstellung. Herausgeber, Erstellt von, System und Datenträger werden direkt ausgefüllt. Die restlichen Felder verweisen wegen limitierter Eingabelänge (maximal 36 Zeichen) auf Dateien in der Zusammenstellung.

Audio

Bei Audio-CDs können in dieser Reiterkarte CD-Text-Informationen eingegeben werden. Dieses Format wird von manchen CD-Spielern unterstützt. Beim Abspielen solcher Audio-CDs werden dann Künstlername und Titelname des aktuellen Songs angezeigt. Diese Reiterkarte wird nur für Audio-CDs und Mixed-Mode-CDs angezeigt.


Abbilddatei brennen

Benutzung
Abbilddatei brennen
Um eine ISO-Abbilddatei zu brennen, im Menü klicken:
Ausführen [image] Abbilddatei brennen...
Oder mittels Klick auf folgende Schaltfläche in der Werkzeugleiste:

Ein Öffnen-Fenster erscheint, um die gewünschte Abbilddatei auszuwählen.

Einstellungen

Eine ausführliche Erklärung der verschiedenen Einstellmöglichkeiten kann hier eingesehen werden.


Brenneinstellungen

Benutzung
Brenneinstellungen

Dieser Abschnitt behandelt die Brenneinstellungen, die im Verlauf der Benutzung von Infra Recorder gewählt werden können. Beispielsweise beim Brennen von eigenen Zusammenstellungen, Abbilddateien oder beim Kopieren von CDs.

Obwohl die Einstellungen in mehreren Dialogen vorgenommen werden müssen, sind sie meist die selben:

Allgemeine Einstellungen

Geschwindigkeit

Stellt die Geschwindigkeit ein, mit der gebrannt werden soll. Bei Auswahl von Maximum wird automatisch die höchstmögliche Geschwindigkeit ausgewählt.

Schreibmodus

Wählt aus, welche Methode zum Brennen der CD verwendet werden soll. Es werden nur Optionen angezeigt, die das Schreibgerät auch unterstützt.

Session-At-Once (SAO) wird auch oft als Disc-At-Once (DAO) bezeichnet. In diesem Modus werden alle Daten in einem Rutsch (inkl. Lead-In und -Out) geschrieben. Der Schreibvorgang darf dabei nicht unterbrochen werden. Ein nachträgliches Hinzufügen von Daten ist nicht möglich. DVDs können nur in diesem Modus geschrieben werden.

Track-At-Once (TAO) ist ein Modus, bei dem einzelne Tracks unabhägig voneinander geschrieben werden und bei dem verweisende Blöcke zwischen den Tracks vorhanden sein müssen. Ältere Geräte fügen oft eine Pause (pregap) zwischen zwei aufeinanderfolgende Tracks ein; neuere Geräte können die Pausenlänge (pregap data) anpassen(s.u.).

TAO (mit Null Pregap) ist der selbe Modus wie oben. Jedoch wird versucht, die Pregapdatenlänge auf Null zu setzen, um die Anzahl an Verweisblöcken zwischen den Tracks auf ein Minimum zu reduzieren.

Roh-Daten (raw96r) schreibt Daten im Rohmodus (d.h. 2352 Byte Sektordaten plus 96 Byte P-W-Subkanalrohdaten, woraus sich eine Sektorgröße von 2448 Byte ergibt. Dieser Modus bietet eine bessere Kontrolle als bei raw16 und wird daher bei den Roh-Schreibmodi bervorzugt.

Roh-Daten (raw16) schreibt Daten im Rohmodus (d.h. 2352 Byte Sektordaten plus 16 Byte P-Q-Subkanalrohdaten, woraus sich eine Sektorgröße von 2368 Byte ergibt. Falls ein Gerät den raw16r-Schreibmodus nicht unterstützt, ist dies der nächstbevorzugte Roh-Schreibmodus. Dieser Modus unterstützt keinen CD-Text.

Roh-Daten (raw96p) schreibt Daten im Rohmodus (d.h. 2352 Byte Sektordaten plus 96 Byte P-W-Subkanalrohdaten, woraus sich eine Sektorgröße von 2448 Byte ergibt. Dieser Modus wird nicht empfohlen, da er von wenigen Brenner unterstützt wird und manche davon Firmware-Probleme mit diesem Modus haben. Falls ein Gerät raw96r oder raw16 unterstützt, sollte dieser Modus nicht verwendet werden.

Wichtig: Es sollte beachtet werden, dass die Roh-Schreibmodi allesamt mehr Prozessorlast verursachen als die normalen Modi. Falls der Prozessor hierfür zu langsam ist, können Pufferleerläufe beim Schreiben auftreten.

Weitere Einstellungen

Brennen Simulieren veranlasst das Programm dazu, zuerst einen Schreibvorgang durchzuführen, bei der lediglich der Laser des Brenners ausgeschaltet bleibt. This Einstellung sollte verwendet werden, wenn es nicht sicher ist, ob der Brennvorgang erfolgreich beendet wird.

Pufferleerlaufschutz (Burnproof) ist eine Funktion neuerer Brenner, die es ermöglicht, das Brennen trotz auftretender Pufferleerläufe fortzusetzen. Diese Funktion wird den jeweiligen Herstellern unter verschieden Schlagwörtern vermarktet. Beispiele sind: Yamaha Lossless-Link, Sanyo BURN-Proof, Ricoh Just-Link , usw.

Fülle Datentracks auf führt dazu, dass nach jedem Datentrack 15 Sektoren mit Nullen geschrieben werden und Audiotracks mit Nullen aufgefüllt werden, bis sie ein Vielfaches von 2352 Byte groß sind. Dies ist nötig, wenn ein Lesegerät Probleme hat, den letzten Sektor eines Tracks zu lesen.

Ausschalten von Medium nach dem Schreiben abschließen belässt die letzte Session (SAO-Modus) oder den letzten Track (TAO-Modus) geöffnet und ermöglicht somit, dass noch weitere Daten zur CD hinzugefügt werden können.

Erweiterte Einstellungen

Erlaube Überbrennen erlaubt es, mehr Daten auf das Medium zu schreiben, als vom Hersteller des Rohlings vorgesehen ist. Ein Argument hierfür ist, die offizielle Lead-Out-Länge 90 Sekunden (entspricht 6750 Sektoren) beträgt, während es meist ausreicht, nur 150 Sektoren für das Lead-Out zu verwenden. Alle Medien können also um mindestens 88 Sekunden überbrannt werden (6600 Sektoren). Die meisten Geräte können dies nur im SAO- und in den Rohmodi. Manche Brenner erlauben weniger als eigentlich möglich sein sollte. Dies kann mit den Rohmodi umgangen werden, weil das Gerät dabei die Größ des Mediums erst während des Brennvorgangs ermitteln kann.

Vertausche Byte-Order bei Audio sollte aus bleiben, da diese Option generell nicht gebraucht wird und nur dazu führt, dass davon ausgegangen wird, dass der Inhalt von Audio-Dateien Byte-vertauscht vorliegt (little-endian). Einige Geräte, darunter Yamaha-, Sony- und neuere SCSI-3/MMC-Modelle verlangen Audio-Daten little-endian, andere verlangen die DAten big-endian. Generell wird dies automatisch erkannt.

Ignoriere Mediengröße kann aktiviert werden, wenn die aktuelle Mediengröße ignoriert werden soll. Diese Option sollte mit Bedacht eingeschaltet werden und ist nur bei Überbrennen sinnvoll.

Setze SCSI-IMMED-Flag sollte nicht verwendet werden. Bei Bedarf siehe englische Erkärung.

Yamaha Audio Master Q. R. ist eine Funktion, um qualitativ höherwertige Audio-CDs zu brennen, die weniger Leseprobleme in Stereoanlagen bereiten. Dies ist eine Variante des SAO-Schreibmodus und funktioniert deshalt nur, wenn Session-at-once (SAO) als Modus gewählt ist. Dies funktioniert nicht bei allen Schreibgeschwindigkeiten und führt dazu, dass die Pits auf der CD länger als normal sind und deshalb die Kapazität von normalen CDs von ursprünglich 74 Minuten auf 63 Minuten sinkt (bzw. von 80 auf 68 Minuten) Dies funktioniert ebenfalls bei Daten-CDs.

PoweRec ausschalten (Forcespeed-Modus) führt dazu, dass die gewählte Brenngeschwindigkeit trotz schlechter Rohlingsqualität eingehalten wird. Diese Option sollte mit Bedacht eingeschalten werden, da der Recorder in der Regel die bestmögliche Geschwindigkeit wählt.

Plextor VariRec-Schreibmodus wird nur von Plextor-Brennern unterstützt und kann bei manchen Audio-Rohlingen weniger Jitter Verursachen und so die Abspielbarkeit und Klangqualität erhöhen. Dies soll mit mit einer Anpassung der Laserleistung während dem Brennvorgang erreicht werden. VariRec funktioniert nur bei 4-facher Brenngeschwindigkeit.


Audio-CD kopieren

Benutzung
Audio-CD kopieren
Das Kopieren einer Audio-CD verlangt noch etwas mehr Schritte als das Kopieren einer Daten-CD. Als erstes müssen alle Audiotracks auf Festplatte abgespeichert werden. Dies geht folgendermaßen:
Ausführen [image] Tracks verwalten...
Das sich nun öffnende Fenster sollte dem untenstehenden ähneln, wenn eine Audio-CD eingelegt ist:
Jetzt können die gewünschten Musiktitel ausgewählt werden, indem die Shift-Taste gedrückt wird und auf einzelne Tracks geklickt wird. Wenn alles wie gewünscht selektiert ist, kann mittels der Speichere ausgewählte Tracks ab-Schaltfläche der Vorgang gestartet werden:

Anschließend wird nach einem Zielordner gefragt, in dem die ausgewählten Musiktitel abgespeichert werden sollen. Falls alles erfolgreich abgespeichert wurde kann zum nächsten Schritt übergegangen werden.

Nachdem alle Musiktitel zwischengespeichert wurden kann ein neues Audio-CD-Projekt mit den soeben abgespeicherten Titeln erstellt werden. Hier finden sich mehr Informationen darüber.


Daten-CD kopieren

Benutzung
Daten-CD kopieren

Dieser Abschnitt behandelt das Kopiereren von Daten-CD/DVDs. Das Kopieren von Audio-CD/DVDs unterscheidet sich davon erheblich und wird hier behandelt.

Die Kopie von Daten-Medien kann auf zwei verschiedene Arten erfolgen: Zumeist erfolgt dies per Direktkopie auf einen leeren Rohling. Ausserdem kann eine Abbilddatei einer CD/DVD geschrieben werden um diese später erst zu brennen.

Kopie auf leeren Rohling schreiben. Im Menü klicken:

Ausführen [image] Kopiere CD [image] auf CD-R/CD-RW...
oder mittels Klick auf folgende Schaltfläche in der Werkzeugleiste:

Quellaufwerk

Hiermit wird das Lesegerät ausgewählt, das die zu kopierende CD/DVD enthält.

Ziellaufwerk

Hier wird das Schreibgerät ausgewählt, das den zu beschreibenden Rohling enthält. Quell- und Ziellaufwerk dürfen nicht identisch sein.

On-the-fly-Modus

Im On-the-fly-Schreibmodus werden gleichzeitig Daten vom Quellaufwerk gelesen und dann sofort an den Brenner geschickt, ohne dass eine temporäre Kopie des Quellmediums auf Festplatte gespeichert wird. Falls der Lesevorgang nicht schnell genug erfolgen kann oder unerwartete Lesefehler auftreten, kann die erstellte Kopie unbrauchbar sein. Heutige Brenngeräte bieten hierfü einen Pufferleerlaufschutz, sodass zumindest langsames Auslesen kein Problem mehr darstellt.

Wenn der On-the-fly-Modus nicht aktiviert wird, wird vor dem Brennvorgang eine temporäre Abbilddatei des Quellmediums erstellt. Dieser Vorgang ist nötig, wenn Ihr PC nur über ein einziges Lese-/Schreibgerät verfügt (z.B. bei Laptops) oder das Lesegerät zu langsam ist und Ihr Brenner keinen Pufferleerlaufschutz bietet. Obwohl dies freien Platz von der Größe des Quellmediums erfordert, sollte dieser Modus bevorzugt werden.

Andere Funktionen

Die nicht behandelten Brennoptionen werden hier erklärt.

Eine Abbilddatei einer CD/DVD anfertigen

Um ein Abbild eines Mediums abzuspeichern, im Menü klicken:
Ausführen [image] Kopiere CD [image] in Abbilddatei...

Quellaufwerk

Hiermit wird das Lesegerät ausgewählt, das die zu speichernde CD/DVD enthält.

Abbilddatei

Hier wird der Speicherort und Name der zu erstellenden Abbilddatei festgelegt. Es sollte beachtet werden, dass der dazu nötige Speicherplatz für die Abbilddatei verfügbar ist.


Informationen über eingelegte Disk anzeigen

Benutzung
Informationen über eingelegte Disk anzeigen
Zum Anzeigen von Informationen über das eingelegtes Medium im Menü klicken:
Ausführen [image] Diskinformationen [image] <Gerät auswählen, das die CD/DVD enthält>

Informationsfelder:

Typ zeigt an, welche Art von Medium sich im Laufwerk befindet. Beispielsweise: CD-R, DVD+R DL.

DVD-Standard zeigt (nur bei DVDs) den Standard (Book-Type) an, nach dem diese gepresst, bzw. gebrannt wurden.

Regionalcode zeigt an, für welchen Markt die DVD gepresst wurde und kann folgende Werte annehmen:

  1. USA und Kanada.
  2. Europa, (beinhält Frankreich, Griechenland, Türkei, Ägypten, Japan und Südafrika).
  3. Korea, Thailand, Vietnam, Borneo und Indonesien.
  4. Australien, Neuseeland, Mexiko, die Karibik und Südamerika.
  5. Indien, Afrika, Russland und die Staaten der früheren UDSSR.
  6. Volksrepublik China.
  7. nicht belegt.
  8. Fluglinien und Kreuzfahrtschiffe.
  9. Erweitert (meistens für regionalcode-freie DVDs verwendet).

Layeranzahl zeigt an, wieviele Aufnahmeschichten das Medium besitzt.

Trackanzahl zeigt an, wieviele Tracks sich auf dem Medium befinden.

Sessionanzahl zeigt an, wieviele Sessions sich auf dem Medium befinden.

Status bietet Informationen über das Medium, ob die letze Session abgeschlossen wurde und ob das Medium wiederbeschreibbar ist oder nicht.

Belegter Platz zeigt an, wieviel Daten sich auf der CD/DVD befinden.

Freier Platz zeigt den noch freien Platz auf dem Medium an.


Wiederbeschreibbare CD/DVD löschen

Benutzung
Wiederbeschreibbare CD/DVD löschen
Um ein wiederbeschreibbares Medium zu löschen, im Menü klicken:
Ausführen [image] Wiederbeschreibbare CD/DVD löschen...
oder folgende Schaltfläche in der Werkzeugleiste betätigen:

Gerät

Hier wird der Brenner ausgewählt, in dem sich die zu löschende CD-RW/DVD-RW befindet.

Löschmethode

Es gibt vier verschieden Löschmodi: Komplettes Löschen löscht das Medium komplett und dauert am längsten. Dieser Modus ist vor allem bei neuen Medien sinnvoll (die Aufnahmeschicht bei RW-Medien steigert ihre Datenqualität mit den ersten 5-10 Brennvorgängen in manchen Fällen noch). Zudem kann diese Option aus Datenschutzgründen sinn ergeben. Schnelles Löschen löscht nur die notwendigen Bereiche (dies sind: TOC, PMA und Pregap) auf dem Medium, damit es wieder als leer erkannt wird. Die Nutzdaten sind jedoch noch nicht gelöscht und sind erst nach einem erneuten Schreibvorgang endgültig verloren. Schnelles Löschen dauert meist unter 10s. Letzte Session wiederherstellen öffnet die letzte Session wieder und bietet die Möglichkeit, weitere Daten hinzuzufügen. Letzte Session löschen löscht und verwirft die zuletzt gebrannte Session. Dieser Vorgang kann je nach Größe der Session unterschiedlich lange dauern.

Zusätzliche Optionen

Falls aus unbekannten Gründen die TOC (Inhaltstabelle) ungültig, bzw. kaputt ist, weigert sich das Programm, den Löschvorgang durchzuführen. In diesem Fall muss Ungültige TOC (Löschen erzwingen) gesetzt werden.

Simulation führt den Löschvorgang mit ausgeschaltetem Laser durch und kann aktiviert werden, wenn unsicher ist, ob der Löschvorgang erfolgreich abgeschlossen wird.


CD/DVD abschließen

Benutzung
CD/DVD abschließen
Eine CD/DVD ist normalerweise erst fertig, wenn sie abgeschlossenes wurde. In der Regel wird dies automatisch nach dem Schreibvorgang erledigt. Diese Funktion wird dann gebraucht, wenn ein Medium aus diversen Gründen nicht abgeschlossen wurde. Um den Abschlußvorgang zu durchzuführen, im Menu klicken:
Ausführen [image] CD/DVD abschließen...

Gerät

Hier wird das Schreibgerät ausgewählt, in dem sich der zu löschende RW-Rohling befindet.

Weitere Optionen

Simulation führt den Vorgang mit ausgeschaltetem Laser durch und kann aktiviert werden, wenn nicht sicher ist, ob der Vorgang erfolgreich abgeschlossen wird.


Tracks verwalten

Benutzung
Tracks verwalten
Tracks verwalten bietet eine Ansicht der Inhaltstabelle (TOC) der CD. Zusätzlich bietet es die Möglichkeit, ausgewählte Tracks zu speichern und auf Fehler zu prüfen:
Ausführen [image] Tracks verwalten...

Während die Shift-Taste gedrückt ist, können die Tracks mit Mausklicks oder den Pfeiltasten selektiert werden.

Wenn alle gewünschten Tracks ausgewählt worden sind, können sie in einen Ordner abgespeichert werden, der ausgewählt werden muss, sobald der Speichere ausgewählte Tracks ab-Button betätigt wird. Die Dateinamen werden automatisch je nach Tracknummer und Typ zugewiesen (Track 1.wav, Track 2.iso):
Um die Auswahl auf Fehler zu prüfen, muss der Teste ausgewählte Tracks auf Fehler-Button betätigt werden.

Screenshots

Beendete Prüfung eines Datentracks:


Geräte konfigurieren

Benutzung
Gerätekonfiguration
Falls sich die Gerätekonfiguration geändert hat, sollte auch bei Infra Recorder passende Änderungen in der Gerätekonfiguration vorgenommen werden. Um den Gerätekonfigurationsdialog anzuzeigen:
Einstellungen [image] Geräte...

Hier wird nun eine Liste der zuletzt gespeicherten Gerätekonfiguration angezeigt. Falls die Konfiguration erneuert werden soll, kann der Neu scannen -Button betätigt werden. Das Programm sucht daraufhin alle vorhandenen Systembusse erneut ab.

Falls dies bei jedem Programmstart automatisch getan werden soll, kann die Option Bei jedem Start auf geänderte Gerätekonfiguration prüfen aktiviert werden.


Konfiguration

Benutzung
Konfiguration
Um Einstellugen in Infra Recorder vorzunehmen:
Einstellungen [image] Konfiguration...

Allgemeine Einstellungen

Überprüfe bei Programmstart, ob Autorun eingeschaltet ist: Mit dieser Option wird sichergestellt, dass Autorun ausgeschaltet ist. Dies wird empfohlen, da Windows sonst regelmäßig das Laufwerk abfragt. Während des Brennens kann dadurch die resultierende CD unbrauchbar werden.

Den zuletzt aktiven Ordner merken zeigt den beim letzten Programmende aktiven Ordner beim nächsten Start von Infra Recorder wieder in der Exploreransicht an.

Temporärer Ordner legt den Speicherort temporörer Daten fest. Falls die momentane Partition hiefür nicht genug Platz bietet, kann so der Speicherort für temporäre Daten geändert werden.

Erweiterte Einstellungen

Schalte Logging ein ist normalerweise nicht nötig, kann aber zur Fehlersuche aktiviert werden. Ansonsten bleibt es am besten ausgeschaltet, da es unnötigerweise den Speicherverbrauch hebt und etwas mehr CPU-Last verursacht.

Sprache einstellen

Hier kann die gewünschte Sprache für die Bedienoberfläche von Infra Recorder eingestellt werden. Danach muss das Programm neu gestartet werden Falls die gewünschte Sprache nicht verfügbar ist, ist sie möglicherweise auf der Homepage von Infra Recorder verfügbar.

Shell-Erweiterung

Die Shell-Erweiterung fügt dem Rechtsklick-Menü neue Einträge hinzu:

Die Funktionen zum Brennen von Abbilddateien und Infra-Recorder-Projekten sind per rechtsklick einfach erreichbar.

Die Shell-Erweiterung kann so angepasst werden, dass die Funktionen in einem Untermenü erscheinen. Dazu muss Kaskadiere das Kontextmenü aktiviert sein.

Icons können ebenfalls mittels Zeige Icons im Kontextmenü angezeigt werden.

Registrieren der Shell-Erweiterung

Die Shell-Erweiterung ist standardmäßig nicht aktiv. Sie kann mittels Registriere die Shell-Erweiterung von Infra Recorder aktiviert werden.

Außerdem kann noch eingestellt werden, bei welchen Dateiendungen Infra-Recorder-Funktionen im Kontextmenü erscheinen.

Hierzu müss ein Häkchen beim entsprechenden Eintrag in der Liste gesetzt werden. Die vordefinierte Liste kann mittels Klick auf folgende Schaltfläche (Neue Endung der Liste hinzufügen) erweitert werden: